Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Firefox doesn't display all characters on a webpage

  • 3 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 787 προβολές
  • Τελευταία απάντηση από ericlancer

more options

Firefox doesn't display all the characters in web pages...usually they are symbolic links to other web pages and display as a small black box with 4 numbers/characters inside the box.......

Επιλεγμένη λύση

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (3)

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.


Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 17.0 r0 Shockwave Flash 15.0 r0

and

1Password 3.9.20 (onepassword@agilebits.com) 1Password 4.3.1 (onepassword4@agilebits.com)

Having more than one version of a program may cause issues.

Flash; Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player Version 17.0.0.169
https://www.adobe.com/products/flashplayer/distribution3.html

more options

Επιλεγμένη λύση

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

more options

Thanks for the solution! This has been bugging me for months and you solved it.