Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

I downloaded the new version of firefox and now my window is black and I cant see anything on the page or in the toolbar how do i fix this

  • 1 απάντηση
  • 2 έχουν αυτό το πρόβλημα
  • 8 προβολές
  • Τελευταία απάντηση από CoryMH

more options

My firefox showed it had an available update so I ran it. After, I reopened my browser and the window was completely black and my toolbar was a transparent grey/blue. I tried opening the tools or seetings menus but the dropdown menus were black as well. I just want to be able to use my browser.

My firefox showed it had an available update so I ran it. After, I reopened my browser and the window was completely black and my toolbar was a transparent grey/blue. I tried opening the tools or seetings menus but the dropdown menus were black as well. I just want to be able to use my browser.

Όλες οι απαντήσεις (1)

more options

Currently in version 33, Firefox has implemented a new, faster way of loading webpages. This new feature is called OMTC. However, there are still some tweaks Mozilla developers are making to this.

There is a known issue that Mozilla works on very hard to fix: if you are experiencing black webpages on some sites, here's what you can do to avoid the problem in the meantime:

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

To disable Hardware Acceleration

  • Click the menu button New Fx Menu and select Options.
  • In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.

Now, exit Firefox, wait a few seconds, and then start it normally.

Please let us know if this solves the problem. Engineering is also gathering more information about the issue would request that you fill out this survey

Thank you!