Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox opens a new "error" tab every time I click on something

  • 7 ŋuɖoɖowo
  • 9 masɔmasɔ sia le wosi
  • 2 views
  • Nuɖoɖo mlɔetɔ Thomas12345

more options

Hello, sadly I have the problem since a few days that firefox opens a new tab with the same error every time I google something or click on a new page/subpage etc. The URL on the error page is all the time "https://0.0.0.1/" mentention of course a page loading error. I don't know why firefox keeps oppening new tabs with this URL. I allrady tried to use the clearing function and even reinstalled the software, nothing worked. Maybe somebody can help me solving this problem, it is very annoying to have multiple new error-tabs per minute in a normal work flow. Thanks and best regards, Thomas

Hello, sadly I have the problem since a few days that firefox opens a new tab with the same error every time I google something or click on a new page/subpage etc. The URL on the error page is all the time "https://0.0.0.1/" mentention of course a page loading error. I don't know why firefox keeps oppening new tabs with this URL. I allrady tried to use the clearing function and even reinstalled the software, nothing worked. Maybe somebody can help me solving this problem, it is very annoying to have multiple new error-tabs per minute in a normal work flow. Thanks and best regards, Thomas

Ŋuɖoɖo si wotia

Does it only happen on Google search results?

Does it still happen with the ESR version (115)?

Try disabling any third-party antivirus or security software, this may require rebooting into Windows Safe Mode (networking enabled).

Xle ŋuɖoɖo sia le goya me 👍 0

All Replies (7)

more options

Does it happen in Trouleshoot mode?

Helpful?

more options

Yes it does.

Helpful?

more options

There was similar report yesterday, so something's really strange here.

Helpful?

more options

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Helpful?

more options

It still happens after signing out and refreshing the profile.

Helpful?

more options

Ɖɔɖɔɖo si wotia

Does it only happen on Google search results?

Does it still happen with the ESR version (115)?

Try disabling any third-party antivirus or security software, this may require rebooting into Windows Safe Mode (networking enabled).

Helpful?

more options

Thank you zeroknight! Using the ERS version 115 solved the problem!

Helpful?

Bia biabia

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.