Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Your browser is being managed by your organization

  • 7 ŋuɖoɖowo
  • 2 masɔmasɔ sia le wosi
  • 102 views
  • Nuɖoɖo mlɔetɔ cor-el

more options

I've tried resolving this issue after looking at various solutions here on this site as well as other sites. The message "Your browser is being managed by your organization" shows in my settings, However, when I go to the Policies thread in the registry - whether it's under Local Machine or Local User - there is no policy registry entry for Firefox or Mozilla.

Please advise. This is really annoying.

Thanks in advance.

I've tried resolving this issue after looking at various solutions here on this site as well as other sites. The message "Your browser is being managed by your organization" shows in my settings, However, when I go to the Policies thread in the registry - whether it's under Local Machine or Local User - there is no policy registry entry for Firefox or Mozilla. Please advise. This is really annoying. Thanks in advance.

All Replies (7)

more options

Do you see anything in about:policies (enter that in the address bar)?

more options

This is what I see when I access the Firefox policies setting: Certificates ImportEnterpriseRoots

Thanks for your prompt reply. This has been an ongoing issue for me. I'm finally getting around to researching it.

more options

This security.enterprise_roots.enabled: true policy is usually caused by security software that wants to inject itself in the internet connection to be able to monitor your internet traffic, but your System Details only shows the standard MS applications (Microsoft Defender Antivirus and Windows Firewall) and doesn't use this AFAIK. This means that either some other software is (mis)using this or this is a leftover from the past when you had other software installed.

You mention that you didn't find policies in the registry, so this could be about a policies.json file in the distribution folder in the Firefox installation folder (about:support => Application Binary).

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\
  • HKEY_CURRENT_USER\SOFTWARE\Policies\Mozilla\Firefox\
more options

Thanks again for your prompt reply. :-)

As mentioned in my initial post: "However, when I go to the Policies thread in the registry - whether it's under Local Machine or Local User - there is no policy registry entry for Firefox or Mozilla."

There's no indication that any certificate exists. The policy rules mentioned in your note above do not even exist in the registry:

   HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\
   HKEY_CURRENT_USER\SOFTWARE\Policies\Mozilla\Firefox\ 

I'm wondering what impact this is having on my Firefox settings. In particular, I seem to be unable to stop downloads from automatically being send to my Downloads folder even though I've set the option to prompt me each time for a save location.

Thanks in advance again.

more options

Didn't you notice the second part about a policies.json file in my above reply?

You mention that you didn't find policies in the registry, so this could be about a policies.json file in the distribution folder in the Firefox installation folder (about:support => Application Binary).
more options

SignmeUplease said

I've tried resolving this issue after looking at various solutions here on this site as well as other sites. The message "Your browser is being managed by your organization" shows in my settings, However, when I go to the Policies thread in the registry - whether it's under Local Machine or Local User - there is no policy registry entry for Firefox or Mozilla. Please advise. This is really annoying. Thanks in advance.

I had this issue until now i fixed it XD I tried editing the state from true to false. Which worked only the browser still had the organisation being in control of my settings, but the active policy did show as set false, seems kind of dumb since its false it cant be active surely Anyway to solve it completely delete the file completely problem solved!

Info is all in the Attached Images (Picture is worth a thousand words) so i will leave it at that.

-----64Bit OS Folder + File------

  • C:\Program Files\Mozilla Firefox\distribution\
  • policies.json

!*!*!*! DELETE THAT FILE !*!*!*!

Hope this helps solve your issue.

BINARYFELLA trɔe

more options

This of course leaves the question of what software placed the policies.json file in this folder as this is not part of Firefox.