Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

How can I install an earlier version of firefox?

  • 6 wótegrona
  • 3 maju toś ten problem
  • 2 naglěda
  • Slědne wótegrono wót cor-el

more options

I use Kaspersky Password Manager and it does not work with the latest version of Firefox. Therefore, I need to install an earlier version. But, when I double click the earlier exe, the latest version still gets installed. I used to be able to install an earlier version.

How can I install the earlier version? I NEED my passwords!

Thanks.

I use Kaspersky Password Manager and it does not work with the latest version of Firefox. Therefore, I need to install an earlier version. But, when I double click the earlier exe, the latest version still gets installed. I used to be able to install an earlier version. How can I install the earlier version? I NEED my passwords! Thanks.

Wšykne wótegrona (6)

more options

Where are you double-clicking? Is it the link in this article: Install an older version of Firefox?

more options

I still have the "Firefox Setup Stub 23.0.exe" in my Downloads folder. I double clicked this executable and it crapped out near the end of the downloading stage. I was then brought to the Firefox Website and only the latest version was there and it was the only one that installed. My Kaspersky Password Manager does not work with the latest one yet. They are very very very slow with keeping up with Firefox. I am looking for another better Manager instead of Kaspersky. Otherwise, the latest Firefox is fine. Firefox is not the problem; it is Kaspersky Password Manager (it works with version 23).

Edit: In the past, I did use the "Firefox Setup Stub 23.0.exe" when the latest version was 24 or later (cannot remember which version). It installed with no problems.

Wót cyclingg změnjony

more options

Using Firefox 28, visit the above-linked article and try that link.

more options

Oh sorry, I didn't realize that Kaspersky was so far behind.

Apparently it works with Firefox 26 but not Firefox 27 or 28, according to the system requirements on this page: http://usa.kaspersky.com/products-services/home-computer-security/password-manager/

This is a different update schedule than the main products.

more options

Yes, they are slow to keep up with Firefox updates. They have always been slow. This is why I would like to roll back my Firefox to an earlier one.

I already posted on the Kaspersky support forum about this issue. It will probably take a few months before they give out a patch.

I will look into another password manager and change products.

more options

Firefox updates every six weeks to a new version and there are 3 development versions (Nightly 31.0a1, Aurora 30.0a2, Beta 29.0) that receive patches that bubble down, so they have plenty time to check if their extensions still work and will be working in the next release by testing the beta version (currently 29.0b6). It is not very encouraging if they force their users to downgrade to or stay with an older Firefox version with known and disclosed security vulnerabilities.