Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Youtube videos on other sites not loading

  • 8 wótegrona
  • 17 ma toś ten problem
  • 1 naglěd
  • Slědne wótegrono wót Itchan

more options

I can't play Youtube videos imbedded on other websites. When I click to play one, the video never loads. If I click the "Watch on Youtube" button on the video's control bar and open Youtube's site, the video then loads and plays normally.

I can't play Youtube videos imbedded on other websites. When I click to play one, the video never loads. If I click the "Watch on Youtube" button on the video's control bar and open Youtube's site, the video then loads and plays normally.

Wubrane rozwězanje

Yeah, it's Adblock Plus for me too, even if it's not blocking anything on the page. If I disable it for the page in question, the video loads. Adjusting my Adblock filter preferences seems to have fixed it.

Toś to wótegrono w konteksće cytaś 👍 3

Wšykne wótegrona (8)

more options

I have that problem as well. Watching on YouTube works, so that is acceptable as a workaround. That problem does not occur with Opera or Safari.

more options

Make sure that you aren't blocking cookies.

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
more options

I doubt that it is a cookie issue. I allow cookies for the forum where I usually see the embedded videos from YouTube, but not for YouTube. That works fine with Opera, not with Firefox, and I use the same cookie settings for the same sites with both.

It is Adblock Plus causing the problem. If I disable it on the page where the embedded video is, the video plays. I would rather use a workaround than disable Adblock Plus.

more options

Wubrane rozwězanje

Yeah, it's Adblock Plus for me too, even if it's not blocking anything on the page. If I disable it for the page in question, the video loads. Adjusting my Adblock filter preferences seems to have fixed it.

more options

What did you change? I presume there was some URL that it normally blocks that has to be unblocked?

more options

Tools>Add-ons>Adblock Plus, then the Filter Preferences button. From there, the Custom Filters tab, and in the Ad Blocking Rules category I had youtube.com/crossdomain.xml entries. After unselecting those and saving, the problem seems to have been resolved.

more options

Got it. Thanks, it works.

If you have the Adblock Plus toolbar button on the main toolbar or on the addon bar, you do not have to open the add-ons window to change the filter preferences.  All you need to do is right-click the button and choose Filter Preferences.
more options

I'm having this problem too, but its not adblock... I disabled it, but still doesn't work.