Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Find text box has disappeared

  • 3 wótegrona
  • 1 ma toś ten problem
  • 29 naglědow
  • Slědne wótegrono wót cor-el

more options

The strangest thing has happened, the "find text" box (you know, what comes up when you press Ctrl+F) has just disappeared, I press Ctrl+F and can search, but the box is not there, so it is difficult to go forward, and I cannot go backwards at all. Please help - this is really critical!

Thanks!

The strangest thing has happened, the "find text" box (you know, what comes up when you press Ctrl+F) has just disappeared, I press Ctrl+F and can search, but the box is not there, so it is difficult to go forward, and I cannot go backwards at all. Please help - this is really critical! Thanks!

Wubrane rozwězanje

It is possible that the screen is too high and that the scroll bar and the find bar and add-on bar fall off at the bottom.

Open the system menu via Alt+Space and see if you can resize that window.
If that works then close Firefox (File > Exit/Quit) to save that setting.

See also:

If the above didn't help then see:


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Toś to wótegrono w konteksće cytaś 👍 0

Wšykne wótegrona (3)

more options

Wubrane rozwězanje

It is possible that the screen is too high and that the scroll bar and the find bar and add-on bar fall off at the bottom.

Open the system menu via Alt+Space and see if you can resize that window.
If that works then close Firefox (File > Exit/Quit) to save that setting.

See also:

If the above didn't help then see:


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Ah, that is all it was. Thanks! (Smiles sheepishly.)

more options

You're welcome