Windows 10 reached EOS (end of support) on October 14, 2025. If you are on Windows 10, see this article.

Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Dalšne informacije
Toś ta nitka jo se archiwěrowała. Pšosym stajśo nowe pšašanje, joli trjebaśo pomoc.
Rozwězany Archiwěrowany

The format menu has dissapeared, tried reloading FF5 to no avail

seanseamour

when composing email and when I first ugraded I had next to the "attachments" button a formats button that enabled be to access functions like fonts, spelling, hyperlink, etc - this has dissapeeared, relaoding FF5 and FF4 betas I was using, no better. Also FF5 crashes on all myToshiba units regularly

when composing email and when I first ugraded I had next to the "attachments" button a formats button that enabled be to access functions like fonts, spelling, hyperlink, etc - this has dissapeeared, relaoding FF5 and FF4 betas I was using, no better. Also FF5 crashes on all myToshiba units regularly

Wšykne wótegrona (2)

Wubrane rozwězanje

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click "Reset" -> Page Style -> select "Basic Page Style"

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click "Clear Now"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from "Permanent Private Browsing mode" -> place CHECKMARKS on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window

 4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> When using the Location Bar, suggest: select "History and Bookmarks"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

Went though the entire process and it nowworks fine, thank you.