Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Firefox Debian significantly slower page loads than Chromium Debian

  • 3 wótegrona
  • 0 ma toś ten problem
  • 1 naglěd
  • Slědne wótegrono wót zeroknight

more options

Hello, have been scratching my head for a while on this one. Have a freshly setup install of Debian 12, using Sway (wayland) as my Window Manager. I am really struggling with slowness in Firefox, page loads take easily 15 seconds whereas loading the exact same page in another window at the same time with Chromium Debian build has near instantaneous load times. I've tried the following troubleshooting steps: - Created a new firefox profile - Tried "Troubleshooting Mode" in Firefox - Disabled ipv6 in firefox about:config and in Debian - Tried different DNS servers - Tried different non-debian specific builds of Firefox - Tried Firefox Beta and Firefox Nightly for Debian

None of these steps made any difference, and Chromium has continued to be significantly faster. Am really stuck here and would love to get to the bottom of this as Firefox is the only browser that works with a HiDPI display in Sway without blurryness. Happy to provide any and all diagnostics and reports that are needed. Thanks in advance!

EDIT: It seems to be some kind of networking issue, using a VPN solves it. But still doesn't explain why Chromium would behave differently.

Hello, have been scratching my head for a while on this one. Have a freshly setup install of Debian 12, using Sway (wayland) as my Window Manager. I am really struggling with slowness in Firefox, page loads take easily 15 seconds whereas loading the exact same page in another window at the same time with Chromium Debian build has near instantaneous load times. I've tried the following troubleshooting steps: - Created a new firefox profile - Tried "Troubleshooting Mode" in Firefox - Disabled ipv6 in firefox about:config and in Debian - Tried different DNS servers - Tried different non-debian specific builds of Firefox - Tried Firefox Beta and Firefox Nightly for Debian None of these steps made any difference, and Chromium has continued to be significantly faster. Am really stuck here and would love to get to the bottom of this as Firefox is ''the only'' browser that works with a HiDPI display in Sway without blurryness. Happy to provide any and all diagnostics and reports that are needed. Thanks in advance! EDIT: It seems to be some kind of networking issue, using a VPN solves it. But still doesn't explain why Chromium would behave differently.

Wót Samuel (+Uni) změnjony

Wšykne wótegrona (3)

more options

Did you try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy"?

Wužytny?

more options

I did try that, using Cloudflare DoH or a 8.8.8.8 regular DNS made no difference unfortunately.

Wužytny?

more options

What about changing the proxy setting?

Wužytny?

Stajśo pšašanje

Musyśo se pla swójogo konta pśizjawiś, aby na pśinoski wótegronił. Pšosym stajśo pšašanje, jolic hyšći njamaśo wužywaŕske konto.