Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Bookmarks background

  • 2 wótegronje
  • 0 ma toś ten problem
  • 73 naglědow
  • Slědne wótegrono wót dog_star

more options

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show up with a black background.

Previous versions of Firefox didn't have this glitch.

Thanks if you can help.

DM

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show up with a black background. Previous versions of Firefox didn't have this glitch. Thanks if you can help. DM
Pśipowjesone fota wobrazowki

Wubrane rozwězanje

Hi, is that from the Bookmarks Menu (dropping down from the top menu bar), or the Bookmarks Sidebar (Command+B), or a Bookmarks Toolbar folder?

Generally speaking, the color scheme in these areas -- light-text-on-dark-background or vice versa -- is based on your toolbar theme. By default, Firefox uses a "system" theme that tries to follow your OS settings, but you can override it to Light or Dark or select a different theme (other themes can set the color scheme). I suggest that as the first thing to try. More info in this article: Use themes to change the look of Firefox.

Can you find a theme that fixes the problem?

Toś to wótegrono w konteksće cytaś 👍 0

Wšykne wótegrona (2)

more options

Wubrane rozwězanje

Hi, is that from the Bookmarks Menu (dropping down from the top menu bar), or the Bookmarks Sidebar (Command+B), or a Bookmarks Toolbar folder?

Generally speaking, the color scheme in these areas -- light-text-on-dark-background or vice versa -- is based on your toolbar theme. By default, Firefox uses a "system" theme that tries to follow your OS settings, but you can override it to Light or Dark or select a different theme (other themes can set the color scheme). I suggest that as the first thing to try. More info in this article: Use themes to change the look of Firefox.

Can you find a theme that fixes the problem?

more options

Thanks jscher2000. I did find a theme that solved the problem. Strange that I've been using the same theme on all my Macs for years and got this black BG only on the newest Mac M1 with Monterey OS. But you were right on. Thanks for taking the time to help me out. Best regards.