Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

How to switch off Google website translator when browsing?

  • 4 wótegrona
  • 7 ma toś ten problem
  • 1 naglěd
  • Slědne wótegrono wót A.Vatar

more options

I'm using Firefox 40.0, and on some websites (for instance http://nameexoworlds.iau.org/exoworldsvote) a Google website translator bar shows up on the top of the website. It's asking if the language in the website (English) should be translated into Dutch. However, as I'm perfectly able to read English, I want it to stop asking me for translating from English. There is a button for that on the bar, however it does not appear to work, because when I press it the bar disappears, but when I refresh the website the bar is back. How do I keep the bar from showing up or just stop it from trying to translate English?

I'm using Firefox 40.0, and on some websites (for instance http://nameexoworlds.iau.org/exoworldsvote) a Google website translator bar shows up on the top of the website. It's asking if the language in the website (English) should be translated into Dutch. However, as I'm perfectly able to read English, I want it to stop asking me for translating from English. There is a button for that on the bar, however it does not appear to work, because when I press it the bar disappears, but when I refresh the website the bar is back. How do I keep the bar from showing up or just stop it from trying to translate English?

Wubrane rozwězanje

What is the order of the installed languages?

  • Options/Preferences > Content > Languages
Toś to wótegrono w konteksće cytaś 👍 2

Wšykne wótegrona (4)

more options

Click "Options" button, is to right bar and select "Disable translator for this site" (Option 1).

more options

That does help for the one site, but it still show up on other sites. Is there no way to just fully disable this thing?

more options

Wubrane rozwězanje

What is the order of the installed languages?

  • Options/Preferences > Content > Languages
more options

cor-el said

What is the order of the installed languages?
  • Options/Preferences > Content > Languages

Aha, Dutch first, English second. Switched that around. Haven't encoutered the bar anymore yet at this time, so I'll mark this as solved. Thanks!