Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Windows 10 Tech Preview - Can't Access Taskbar When Using Firefox

  • 4 wótegrona
  • 9 ma toś ten problem
  • 32 naglědow
  • Slědne wótegrono wót robtoe

more options

Firefox 37.0.2 Windows 10 Tech Preview build 10061.

When the Windows taskbar is set to auto-hide, and I am using Firefox maximized, moving the cursor to the bottom of the screen will not cause the taskbar to pop up. This is unique to Firefox, as I've tested IE, and Chrome, and when they are both maximized the taskbar pops up when the cursor moves to the bottom of the screen. All other applications I use daily seem fine as well.

Unsure why this would be specific to Firefox.

Firefox 37.0.2 Windows 10 Tech Preview build 10061. When the Windows taskbar is set to auto-hide, and I am using Firefox maximized, moving the cursor to the bottom of the screen will not cause the taskbar to pop up. This is unique to Firefox, as I've tested IE, and Chrome, and when they are both maximized the taskbar pops up when the cursor moves to the bottom of the screen. All other applications I use daily seem fine as well. Unsure why this would be specific to Firefox.

Wšykne wótegrona (4)

more options

Follow up, with a temp fix.

Again, I'm running Firefox maximized, not fullscreen mode.

However, I selected fullscreen mode as a test, and the taskbar was still not accessible, which may be expected in this mode. I pressed F11 again to return to maximized, and the taskbar now pops up when the cursor heads to the bottom of the screen in my case.

However, if I exit Firefox, and start it again, the taskbar will not pop up when the cursor is in that area. A quick F11 twice, and it works, until the next time Firefox is launched.

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

more options

Thanks cor-el. Tried disabling of hardware accel, but no change after relaunch.

My nVidia driver is up to date, BTW.

Probably not enough people to repro this yet with the Tech Preview and auto-hide on the taskbar, and it certainly could be beta related.

more options

More input here. I've resorted to a "double-tap" of F11 (quickly in and out of fullscreen mode), which fixes the taskbar issue.

If this was related to hardware accel, I wouldn't expect this to work.

Maybe Windows. Maybe Firefox. I'd recommend that at least someone in Dev test this on 64-bit Win10 before RTM.