Sent messages placed in wrong folder

I have three accounts. I want sent messages to be placed in the Sent folder of one of those accounts. I have set it up to do that using "Copies & Folders" > When … (Lesen Sie mehr)

I have three accounts. I want sent messages to be placed in the Sent folder of one of those accounts. I have set it up to do that using "Copies & Folders" > When Sending messages, automatically > Place a copy in Sent Folder on > The account I want to use for that purpose. However, the sent messages are placed in the Sent folder of a different account. How to straighten this out?

Gefragt von mburwen vor 1 Tag

Letzte Antwort von mburwen vor 19 Stunden

Thunderbird 102.3 no longer deletes mail from server.

I allowed an auto-update from 102.2 to 102.3, and my installation of Thunderbird will no longer delete messages from the server. I never had a problem previously, so this… (Lesen Sie mehr)

I allowed an auto-update from 102.2 to 102.3, and my installation of Thunderbird will no longer delete messages from the server. I never had a problem previously, so this is exactly the opposite of what the 102.3 release notes claim to have fixed.

I use the POP3 setting, and I have a preference of "leave messages on server until I delete them."

When I look at the popstate.dat file after closing T-Bird all the messages have a "k" at the beginning instead of "d".

It appears that whatever was "fixed" did not work in my case.

I tried reinstalling 102.3 from scratch, but there was no change.

I switched back to 102.2, and everything works correctly again.

I have not seen any other comments like this, so I do not know if there is something unusual in my installation. Not aware of any other problems, and I do not have any extensions at all.

Gefragt von gefuller5 vor 19 Stunden

how do you save an individual address book?

I used to save an individual address book by selecting it on the left of TB and go to the top menu and select Tools/export. Now that option exports everything! How do I… (Lesen Sie mehr)

I used to save an individual address book by selecting it on the left of TB and go to the top menu and select Tools/export. Now that option exports everything! How do I just export a single address book?

Gefragt von oldbob2 vor 2 Wochen

Letzte Antwort von oldbob2 vor 21 Stunden

Even using latest Thunderbird version 102.3, I still cannot access newsgroups list

I have used Thunderbird successfully for newsgroup access until v102 with all updates afterwards up to and including v102.3. I am still unable to populate the newsgroup … (Lesen Sie mehr)

I have used Thunderbird successfully for newsgroup access until v102 with all updates afterwards up to and including v102.3. I am still unable to populate the newsgroup list. All I get is "please wait" and a progress bar which does not show any movement, and no newsgroup list downloads. Thunderbird is running under Windows Pro 10 with all updates applied. I am very disappointed this hasn't been resolved yet. Am I the only user with this problem?

Gefragt von eades1936 vor 21 Stunden

In search results, I get nothing but error "www.xn--,-1fo.com could not be found."

Hi, It has become impossible to open emails from a set of "Results For:" in a global search. When I click on any item, instead of the email opening I get a the message "S… (Lesen Sie mehr)

Hi, It has become impossible to open emails from a set of "Results For:" in a global search. When I click on any item, instead of the email opening I get a the message "Server Not Found. www.xn--,-1fo.com could not be found. Please check the name and try again."

In earlier versions of Tbird, the cure for this was to "Display Results as a List" and open from that. However, as of the latest update, this doesn't work either. It's all "www.xn"

The emails are correctly downloaded and available from the main Inbox list.

Does anyone else have this problem? Does anyone know how to fix it?

Thunderbird 102.3.0 on a Macbook Air, 2018 model, running Mac OS 12.3.1

David

Gefragt von dberreby vor 22 Stunden

Unable to send emails

Hi, I am using Thunderbird 102.3.0 on my Laptop. I also use Firefox as my browser. Until recently I have had no problem sending emails. After updating my TalkTalk setting… (Lesen Sie mehr)

Hi, I am using Thunderbird 102.3.0 on my Laptop. I also use Firefox as my browser. Until recently I have had no problem sending emails. After updating my TalkTalk settings (as per their email) I cannot send but can receive emails. I have checked my settings with a friend who uses Tunderbird, Firefox and TalkTalk. The settings are identical and he has no trouble sending or receiving emails. When I send an email I get a message "Login to server smtp.talktalk user name john.cuth failed." There are three boxes Retry, Enter New Password, Cancel. I entered my normal password but it was not accepted. I then got a message "Sending of the message failed. Unable to authenticate to outgoing server (SMTP) smtp.talktalk.net. Please check the password and verify "Autentification method" in "Account Settings / Outgoing server (SMTP)." I have no difficulty sending or receiving emails on my iphone or Fire tablet. I have used Thunderbird for many years without any trouble. I have posted, on the Firefox support, problems accessing my TalkTalk mail directly or when logged into my TalkTalk account. TalkTalk seems to think that it is a Mozilla problem. If anyone is having a similar problem or knows how to solve the situation, I would be most grateful. Many thanks, John

Gefragt von john.cuth vor 23 Stunden

One of my 3 inbox accounts keeps receiving junk email from some specific advertiser with out me asking for a download for that inbox.

I have 3 accounts or Inbox accounts on my desktop w/windows 10. One of my inbox accounts has been receiving a lot of advertisement emails without me asking for a downloa… (Lesen Sie mehr)

I have 3 accounts or Inbox accounts on my desktop w/windows 10. One of my inbox accounts has been receiving a lot of advertisement emails without me asking for a download from the local server. As it is normally done no incoming emails appear in any of my inbox accounts unless I ask for them to be downloaded from the server. But the junk stuff keeps appearing in 1 inbox only when I have not asked for a download for that specific account. I do not understand how emails can appear in one inbox unless I ask for any addressed to that specific inbox.

Gefragt von Flyingham2 vor 1 Tag

Letzte Antwort von Flyingham2 vor 23 Stunden

Sort or Filter Lightening Calendar Events by "Category"

Have not found a way (yet) to sort or filter my Lightening Calendar Events by an assigned "category ID". I've also not been able to find an extension or add-on that may a… (Lesen Sie mehr)

Have not found a way (yet) to sort or filter my Lightening Calendar Events by an assigned "category ID".

I've also not been able to find an extension or add-on that may address such a capability.

For example: I have a series of medical appointments scheduled throughout an upcoming year or any time-frame. I would like to be able to sort or filter on the category ID that I've created for those appointments.

It is likely possible that I've overlooked an obvious option or even add-on, but so far No Joy.

Creating a "Task" is a possibility, but Tasks will not appear in the Lightening Calendar display.

Any suggestions please?

Gefragt von nolanktx vor 3 Wochen

Letzte Antwort von nolanktx vor 23 Stunden

Thunderbird update reminder - "can't update to the latest version. Download a fresh copy" manually.

I keep getting an error message (see uploaded image) that says Thunderbird can't update to the latest version and to download it manually. When I look at the About for T… (Lesen Sie mehr)

I keep getting an error message (see uploaded image) that says Thunderbird can't update to the latest version and to download it manually. When I look at the About for Thunderbird, it says it already is the latest version (see uploaded image). So, I ignored that error message the first few times, but when it kept appearing, I downloaded and installed the update (after backing up the Profile folder in case of mishap; see uploaded image). It said it was installing and then the Install box disappeared (it did NOT say "You already have this version" and stop installing); I assumed it had finished (although, it never asked me to do anything, even though the error message implied I'd need help, and I couldn't see any difference in Thunderbird after it finished). Today, I got the error message AGAIN (even though I updated yesterday). What does it want me to do? Is it updated, or not? I'm confused.

Gefragt von gmsherry vor 5 Tagen

Letzte Antwort von gmsherry vor 1 Tag

Compacting Process never finished possibly causing new downloading messages to disappear

Mail client: Thunderbird 102.3.0 (64-bit) running on Windows 7 pro laptop Priority issue: Today (Friday, 9/23/2022 @ ~6pm) I downloaded 100 messages from my POP3 serve… (Lesen Sie mehr)

Mail client: Thunderbird 102.3.0 (64-bit) running on Windows 7 pro laptop

Priority issue: 
  Today (Friday, 9/23/2022 @ ~6pm) I downloaded 100 messages from my POP3 server and they didn't appear in my Inbox. I watched as Thunderbird counted the downloading messages. I could not find them anywhere.
  I searched for them using "Search Messages": Searched for all messages with with a date of "9/23/2022" and came up with only the messages I'd downloaded earlier today (about 20-messages)

Scenario (and possible cause): Earlier today- ~2AM, I deleted messages in my Junk folder, emptied my trash and ran "Compact Folder" on this Email account.

 - The "Compact Folder" process took a very long time to finish.
 - The blue progress bar was at or near 100% but would not go away. 
 - I opened the task manager and I noticed that there were two Thunderbird processes running (guessing one was the "Compact Folder" process). 
 - After almost 30mins I closed Thunderbird (it did not complain that it was "Busy") even though the blue progress bar was still showing. 
 -  I shutdown my computer. (no complaints that there were still processes running).

Around 6pm I started up my laptop and Thunderbird. - Initially, Thunderbird downloaded about 10 messages then stopped. - I clicked "Get messages" and I got the warning/error message- something like "Thunderbird is busy please wait for the current process to finish". - I noticed that the Blue Progress bar was present and was at or near 100%. (just like earlier this morning) - I checked the task manager and again saw two Thunderbird processes running (just like earlier this morning). - I went out to the mail server and saw that there were 100 more messages that needed to be downloaded. - I waited awhile for this 2nd process to finish, but it did not. - I tried to "End Process" and "End Process Tree" but it did not go away. - Eventually I closed Thunderbird and reopened it. - As Soon as I opened it I tried downloading messages.

  - I watched as:
     - Thunderbird (slower than usual) counted off the download of 100 messages.
     and
     - The blue progress bar switched between the Download progress and the "other" process progress (at or near 100%).

- When I looked at my Inbox there were no new messages in it.

This is driving me nuts! I'm thinking that there "must" be something I'm overlooking... Where could these messages have gone?

Looking at Thunderbird now, I see that the blue progress bar is no longer showing. New messages appear to be downloading like usual. But I'm still missing those 100 messages...
I'm a long time user: Netscape Suite, Mozilla suite, SeaMonkey and recently (Last Month) I migrated to Thunderbird. This is the first time (from what I can remember) that I've ever seen messages not show up after a server download like this.

Any help you can give me would be much appreciated.

Gefragt von Jim's Firefox Sync Acct vor 1 Tag

Letzte Antwort von Jim's Firefox Sync Acct vor 1 Tag

Vanishing message since update

Hi, Our problem is - since the most recent update to 103.2.0 we have been experiencing vanishing emails, for example an email will load as normal then vanish leaving a bl… (Lesen Sie mehr)

Hi,

Our problem is - since the most recent update to 103.2.0 we have been experiencing vanishing emails, for example an email will load as normal then vanish leaving a blank screen and after this they will not reapear.

We are at a loss because the emails are still on our server, but it is causing us problems.

Any suggestions or advice is welcomed.

Thanks

Gefragt von markus vor 1 Tag

Letzte Antwort von markus vor 1 Tag

Colors in panes on Windows 7 Pro.

When Thunderbird upgraded to one of the latest versions (102), it changed the background colors on the folder and message list panes to black with white text, and I canno… (Lesen Sie mehr)

When Thunderbird upgraded to one of the latest versions (102), it changed the background colors on the folder and message list panes to black with white text, and I cannot get it to change back to white background with black text. The The message display pane is normal black text on white background. What do I have to do to get my correct colors back and why did you change them? I am running Aero on Windows 7 Pro.

Gefragt von dlsmith50076 vor 3 Tagen

Letzte Antwort von dlsmith50076 vor 1 Tag

Thunderbird userChrome.css pop-up calendar window font size

I am trying to use use userChrome.css to modify the font-sizes of some UI elements in Thunderbird. When I double click an event on my calendar sidepane, the popup window'… (Lesen Sie mehr)

I am trying to use use userChrome.css to modify the font-sizes of some UI elements in Thunderbird.

When I double click an event on my calendar sidepane, the popup window's font size is very small, and seems unaffected by the global font size for UI elements, determined by Menu > View > Font Size.

Similarly, the font size in the calendar window (Ctrl+3) in the top right (CW 38 Day Week Multiweek Month) is also too small for my screen.

Could someone please tell me the CSS identifier for these UI elements?

Gefragt von thedoctar vor 1 Tag

File not found error when accessing feed account settings, preventing removal

Hello, I am on linux with thunderbird version 102.3.0 (64-bit). It is not possible to delete a feed account because the settings page show an error. > The file jar:fil… (Lesen Sie mehr)

Hello,

I am on linux with thunderbird version 102.3.0 (64-bit). It is not possible to delete a feed account because the settings page show an error.

> The file jar:file:///usr/lib/thunderbird/omni.ja!/chrome/messenger/content/messenger/am-newsblog.xhtml cannot be found. Please check the location and try again.

I don't know what `omni.ja[!/chrome/messen...] means, I guess it is a parameter for omni.ja.

the file omni.ja exist. we can see "jar" in the url, so I will also give my java version. > openjdk version "18.0.2" 2022-07-19 > OpenJDK Runtime Environment (build 18.0.2+0) > OpenJDK 64-Bit Server VM (build 18.0.2+0, mixed mode)

Gefragt von leuchak vor 1 Tag

Letzte Antwort von leuchak vor 1 Tag

Thunderbird 102.3.0 address book format

The address book in T'bird 102.3.0 needs a formatting adjustment. It's cutting off the bottoms of letters that go below the line, eg: "g", "y", "q". Not a big issue if y… (Lesen Sie mehr)

The address book in T'bird 102.3.0 needs a formatting adjustment.

It's cutting off the bottoms of letters that go below the line, eg: "g", "y", "q". Not a big issue if you know what it's supposed to say, even when @gmail.com looks more like @qmail.com and .org looks like .orq.

Worse when it comes to names where you may not be certain of the spelling...

Thanks.

Gefragt von rohe1318 vor 2 Tagen

Letzte Antwort von rohe1318 vor 1 Tag

Thunderbird News Groups 101.2.2 no longer work

I recently "upgraded" to 102.2.2 on my Windows10 pc. Ever since that event I have been unable to access my news groups via my news server. I tried changing passwords an… (Lesen Sie mehr)

I recently "upgraded" to 102.2.2 on my Windows10 pc. Ever since that event I have been unable to access my news groups via my news server. I tried changing passwords and this did not help. (It is very fiddly to change the password in Thunderbird software but when I finally managed it, it did not help). I tried a new news server and that did not help. When entering news server information by clicking on News Groups, using the tab marked Newsgroups (upper right of screen), when completing the name of the newsserver, the "next" button greys out on the last letter and I cannot proceed to insert port, password, etc to complete my account. It all worked fine for years before the change. Any ideas would be greatly appreciated. I tried reinstalling Thunderbird and it did not help. I tried deleting and reinstalling the server and that did not help. At wits end!

Gefragt von platinum198 vor 4 Tagen

Letzte Antwort von platinum198 vor 2 Tagen

Multiple SMTP server settings lost on restart

Hi, I have 20 or so email accounts configured and until recently they all used a single SMTP server without any problems. Recently, all but 1 stopped working and it seem… (Lesen Sie mehr)

Hi, I have 20 or so email accounts configured and until recently they all used a single SMTP server without any problems. Recently, all but 1 stopped working and it seems they now each need a separate SMTP server setting up - that got everything working again. However, whenever I restart Thunderbird/reboot, all but 1 of the smtp server server setting are lost (only the default 1 remaining). Am I missing some way to save the settings or something please? Thanks in advance!

Gefragt von conway.costigan6 vor 3 Wochen

Letzte Antwort von conway.costigan6 vor 2 Tagen