X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

my new tab opens with chrome://quick_start/content/index.html on the adress bar. how do i get rid of it

Veröffentlicht

after installing camstudio i'm stuck with this. although my Firefox isn't disturbed i wanna rid it asap.help!

after installing camstudio i'm stuck with this. although my Firefox isn't disturbed i wanna rid it asap.help!

Ausgewählte Lösung

Type about:config in URL and Enter

  • Filter with browser.newtab.url and change the value as "about:newtab"
Diese Antwort im Kontext lesen 761

Mehr Details zum System

Installierte Plugins

  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • PriceMeterLiveUpdate Update
  • Shockwave Flash 12.0 r0
  • VLC media player Web Plugin 2.1.3
  • Intel web components updater - Installs and updates the Intel web components
  • Plugin for Wacom tablets.
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Weitere Informationen

iamjayakumars 492 Lösungen 5972 Antworten
Veröffentlicht

Ausgewählte Lösung

Type about:config in URL and Enter

  • Filter with browser.newtab.url and change the value as "about:newtab"
Type '''about:config''' in URL and Enter *Filter with '''browser.newtab.url''' and change the value as "about:newtab"
cor-el
  • Top 10 Contributor
  • Moderator
17589 Lösungen 159125 Antworten
Veröffentlicht

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved

Fragesteller

@iamjayakumars...thank you...it really helped!

@iamjayakumars...thank you...it really helped!
cor-el
  • Top 10 Contributor
  • Moderator
17589 Lösungen 159125 Antworten
Veröffentlicht

Hilfreiche Antwort

Note that such a chrome URL shows a problem with an installed extension (Firefox uses the chrome protocol to access built-in files and files used by extensions).

In this case a quick_start related extension is involved (Firefox/Tools > Add-ons > Extensions).

  • chrome://quick_start/content/index.html
Note that such a chrome URL shows a problem with an installed extension (Firefox uses the chrome protocol to access built-in files and files used by extensions). In this case a quick_start related extension is involved (Firefox/Tools > Add-ons > Extensions). *chrome://quick_start/content/index.html
hasanzoza 0 Lösungen 1 Antworten
Veröffentlicht

Solve the problem chrome://quick_start/content/index.html

1- Inside Box Title: about:config 2- Find: browser.newtab.url 3- Change it to: about:newtab

enjoy ....

Solve the problem chrome://quick_start/content/index.html 1- Inside Box Title: about:config 2- Find: browser.newtab.url 3- Change it to: about:newtab enjoy ....