X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

LAN Settings resetting

Veröffentlicht

Hi

When I go to resetting my LAN setting (Tools Options Advanced & Settings) it is auto-connect to proxy settings for this network..

Then a couple of minutes it changes to a manual proxy connection.

Is there a way of keeping the auto-connection without it reverting to the manual setting?

I thank you for your help in this matter, and hope to come to a resolution soon.

Thanks,

Nev

Hi When I go to resetting my LAN setting (Tools Options Advanced & Settings) it is auto-connect to proxy settings for this network.. Then a couple of minutes it changes to a manual proxy connection. Is there a way of keeping the auto-connection without it reverting to the manual setting? I thank you for your help in this matter, and hope to come to a resolution soon. Thanks, Nev

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 12.0 r0
  • 5.1.30214.0
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Picasa plugin
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plugin allows you to have a better experience with Microsoft Lync
  • BT DesktopHelp plug-in for Mozilla Browsers
  • BT Management plug-in for Mozilla Browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • npdnupdater2

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

Weitere Informationen

philipp
  • Top 25 Contributor
  • Moderator
5315 Lösungen 23470 Antworten
Veröffentlicht

hello nev, could you go to firefox > help > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

hello nev, could you go to ''firefox > help > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...
cor-el
  • Top 10 Contributor
  • Moderator
17539 Lösungen 158588 Antworten
Veröffentlicht

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved