Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why can't I play more than 90% of video clips (You-tube etc) that people send me, even tho I have the latest adobe flash player etc

  • 3 Antworten
  • 4 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von the-edmeister

more options

Usually what happens is I click on the link, and usually the vid will start to load. Sometimes it will even start to play. But then it stops, and nothing more happens. I was getting messages that I needed a new edition of Adobe Flashplayer but that's not happening since I upgraded to the latest Firefox version (27?). This doesn't only happen with vid links that others send. I frequently look up stuff myself; and more often than not the video won't play. I have tried uninstalling and reinstalling, different flashplayers (not Adobe), but nothing has helped.

Usually what happens is I click on the link, and usually the vid will start to load. Sometimes it will even start to play. But then it stops, and nothing more happens. I was getting messages that I needed a new edition of Adobe Flashplayer but that's not happening since I upgraded to the latest Firefox version (27?). This doesn't only happen with vid links that others send. I frequently look up stuff myself; and more often than not the video won't play. I have tried uninstalling and reinstalling, different flashplayers (not Adobe), but nothing has helped.

Ausgewählte Lösung

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

It looks like it's the adblock programme I have installed. If I disable it altogether I get better results with YouTube etc. But I can't seem to set the adblock up so I can watch vids when it's running. I think I will dump it and look for a more sophisticated programme. Thanks for your assistance.

more options

Adblock Plus itself blocks nothing. The blocking is done by the filters you added / created or by the Filter Subscriptions that you have installed. Try disabling each Filter Subscription, one at a time, or disable the filters you have created until you find the culprit.

Also, Adblock Plus has its' own support forum over here.
http://adblockplus.org/forum/

I have been using Adblock Plus for over 10 years and feel it is the best of the advertisement blocking extensions out there. A little bit of troubleshooting and some patience should be all it takes to fix your issue.