Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

when I open a link in a new tab, it opens over an old tab?

  • 4 Antworten
  • 2 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von cor-el

more options

If I have a tab open on the right of the tab I am on, any new tabs I select open in the tab on the right. It's hard to explain. I have tab 'a' open and tab 'b' to the right of it. previously, if I opened a link from tab 'a' it would open next to 'a', between 'a' and 'b'. Now, when I open the new tab, tab 'b' is converted to the new link and I have to press the back button to get back to tab 'b'. New tabs arent opening in a new tab, they're just opening in the next tab over.

If I have a tab open on the right of the tab I am on, any new tabs I select open in the tab on the right. It's hard to explain. I have tab 'a' open and tab 'b' to the right of it. previously, if I opened a link from tab 'a' it would open next to 'a', between 'a' and 'b'. Now, when I open the new tab, tab 'b' is converted to the new link and I have to press the back button to get back to tab 'b'. New tabs arent opening in a new tab, they're just opening in the next tab over.

Ausgewählte Lösung

You can check the browser.tabs.insertRelatedAfterCurrent pref on the about:config page.

You can open the about:config page via the location bar.

Note that links that specify a target window may behave differently when left-clicked.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

Are you right clicking the link and selecting Open New Tab, or using the middle mouse button?

more options

I right click the link and select the new tab option. Irritatingly it's not happening all the time and I've yet to work out a pattern to it.

more options

Ausgewählte Lösung

You can check the browser.tabs.insertRelatedAfterCurrent pref on the about:config page.

You can open the about:config page via the location bar.

Note that links that specify a target window may behave differently when left-clicked.