X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

control key (ctrl) and scrolling issue

Veröffentlicht

Control key (ctrl) zooms window, can't copy, paste, etc. using the control key without the window zooming in, this does not happen using other browsers, it started about 1 week ago, possibly after the last firefix upgrade, windows 8

When I scroll down a page, it automatically goes back to the top. Not sure this is related strictly to Firefox.

Control key (ctrl) zooms window, can't copy, paste, etc. using the control key without the window zooming in, this does not happen using other browsers, it started about 1 week ago, possibly after the last firefix upgrade, windows 8 When I scroll down a page, it automatically goes back to the top. Not sure this is related strictly to Firefox.

Ausgewählte Lösung

Changing the above did nothing for me (restarted my browser to ensure) though updating the following to 1 (let's me still use the mouse wheel to scroll the page) worked like a charm

about:config > mousewheel.with_meta.action > choose any of the following:

0 (disabled) 1 (scroll contents) 2 (go back/forward in your history) 3 (default, zoom in/out)

Diese Antwort im Kontext lesen 2

Mehr Details zum System

Installierte Plugins

  • Google Update
  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • NPWLPG

Anwendung

  • Firefox 19.0.2
  • User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Hilfe-URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Erweiterungen

  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Coupons.com CouponBar 5.0.0.4 ({1C43BAF1-00C2-40A8-A09E-F84CFD79546D}) (inaktiv)
  • Norton Toolbar 2013.2.4.2 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (inaktiv)
  • Norton Vulnerability Protection 11.1.1.5 - 3 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (inaktiv)
  • Skype Click to Call 6.6.0.11664 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: AMD Radeon HD 7520G
  • adapterDescription2:
  • adapterDeviceID: 0x9990
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16433
  • driverDate: 8-8-2012
  • driverDate2:
  • driverVersion: 8.982.7.0
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7520G)
  • windowLayerManagerType: Direct3D 9

Veränderte Einstellungen

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • gfx.blacklist.direct2d: 3
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 93173
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
philipp
  • Top 25 Contributor
  • Moderator
5315 Lösungen 23464 Antworten
Veröffentlicht

Hilfreiche Antwort

hello, holding the ctrl-key while scrolling is the shortcut in firefox to change the zoom level on the page - in case you want to disable that shortcut enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named mousewheel.with_control.action. double-click it and change its value to 0 (=zero).

hello, holding the ctrl-key while scrolling is the shortcut in firefox to change the zoom level on the page - in case you want to disable that shortcut enter '''about:config''' into the firefox location bar (confirm the info message in case it shows up) & search for the preference named '''mousewheel.with_control.action'''. double-click it and change its value to '''0''' (=zero).
Turtlewiz 0 Lösungen 3 Antworten
Veröffentlicht

UPDATE: I'm still trying to get an answer for a problem with pressing the Command key to start a keyboard maneuver in Firefox Mac Desktop, now updated to 22.0.

I tried the solution that worked for Mattrock in Windows for a scrolling problem, but it doesn't work for this issue, at least not in Mac. I'm not very tech-savvy, but restarting in Safe Mode and testing to see whether it's a plug-in conflict showed that that isn't the problem. (I have very few plug-ins anyway and my Adobe Reader and Flash Player stuff is all up to date.)

The problem is only with Firefox; it doesn't happen in Safari.

The problem occurs erratically. It doesn't occur when I touch the Command key by mistake, only when I'm trying to execute a keyboard maneuver.

If I quit Firefox and restart, the font is its usual size, but this is getting to be a huge aggravation.

Is there a simple solution to this problem, which started happening all of a sudden, after I installed Version 21.0? I just installed 22.0, but I haven't seen anyone else complain about this specific nuisance, so it probably hasn't been addressed in the update and I'm getting tired of having it happen. Would appreciate any helpful information--thanks!


OLD QUESTION: I have a similar problem in Firefox 20 for Mac: I use Command and + or - to zoom in and out. But recently, if I accidentally depress the Command key on my detachable keyboard (not on my laptop), Firefox zooms in repeatedly. Command with + or minus still works as it should, but this is a nuisance. Any suggestions? Thanks!

UPDATE: I'm still trying to get an answer for a problem with pressing the Command key to start a keyboard maneuver in Firefox Mac Desktop, now updated to 22.0. I tried the solution that worked for Mattrock in Windows for a scrolling problem, but it doesn't work for this issue, at least not in Mac. I'm not very tech-savvy, but restarting in Safe Mode and testing to see whether it's a plug-in conflict showed that that isn't the problem. (I have very few plug-ins anyway and my Adobe Reader and Flash Player stuff is all up to date.) The problem is only with Firefox; it doesn't happen in Safari. The problem occurs erratically. It doesn't occur when I touch the Command key by mistake, only when I'm trying to execute a keyboard maneuver. If I quit Firefox and restart, the font is its usual size, but this is getting to be a huge aggravation. Is there a simple solution to this problem, which started happening all of a sudden, after I installed Version 21.0? I just installed 22.0, but I haven't seen anyone else complain about this specific nuisance, so it probably hasn't been addressed in the update and I'm getting tired of having it happen. Would appreciate any helpful information--thanks! OLD QUESTION: I have a similar problem in Firefox 20 for Mac: I use Command and + or - to zoom in and out. But recently, if I accidentally depress the Command key on my detachable keyboard (not on my laptop), Firefox zooms in repeatedly. Command with + or minus still works as it should, but this is a nuisance. Any suggestions? Thanks!

Geändert am von Turtlewiz

Matt 1 Lösungen 10 Antworten
Veröffentlicht

Ausgewählte Lösung

Changing the above did nothing for me (restarted my browser to ensure) though updating the following to 1 (let's me still use the mouse wheel to scroll the page) worked like a charm

about:config > mousewheel.with_meta.action > choose any of the following:

0 (disabled) 1 (scroll contents) 2 (go back/forward in your history) 3 (default, zoom in/out)

Changing the above did nothing for me (restarted my browser to ensure) though updating the following to 1 (let's me still use the mouse wheel to scroll the page) worked like a charm about:config > mousewheel.with_meta.action > choose any of the following: 0 (disabled) 1 (scroll contents) 2 (go back/forward in your history) 3 (default, zoom in/out)