Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Zooming issues with Facebook

  • 6 Antworten
  • 3 haben dieses Problem
  • 1323 Aufrufe
  • Letzte Antwort von cor-el

more options

Hi,

When I zoom (using Ctrl and +/- or the mouse) while being on Facebook, it does increase the font size, but the white margins on the left and right side of the page seem locked, therefore the text overlaps when zooming. In other words, it is as if the text is trapped in an invisible box that will not expand when zooming.

This is happening only when on Facebook, other websites' sizes expand normally when zooming.

Anyone has had this issue?

Thank you.

Alle Antworten (6)

more options

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

more options

HI,

You will see on the first screenshot before zooming, then with zoom. Notice how the font size increases but not the whole website, resulting in text overflow.

more options

This will be even more obvious when comparing those two pages:

more options

Could you try disabling graphics hardware acceleration? Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

more options

Hi,

Thanks for your suggestions, however none of them solved the issue. I eventually uninstalled Firefox and re-installed, which for now fixed the issue.

Thanks again for taking the time to suggest solutions and for your help,

Have a nice day.

more options

Make sure that full page zoom is selected: View > Zoom > [] Zoom Text Only


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.