Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I have tried both the options - blocking the pop-up window and setting exception and also unblocking pop-up window. Why pop-up window does not open ?

  • 3 Antworten
  • 4 haben dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von cor-el

more options

I am unable to use pop-up window in Firefox in the last three versions. I have tried both the options - Block the pop-up window and set the exceptions and unblock the pop-up window altogather. Pop-up window does not open at all.

Do I need to change any settings in my laptop ? How and where do I change it ?

Please guide as I need to open IE or Crome to use pop-up window when a site requires that.

Thanks

I am unable to use pop-up window in Firefox in the last three versions. I have tried both the options - Block the pop-up window and set the exceptions and unblock the pop-up window altogather. Pop-up window does not open at all. Do I need to change any settings in my laptop ? How and where do I change it ? Please guide as I need to open IE or Crome to use pop-up window when a site requires that. Thanks

Ausgewählte Lösung

Hi,

Usually a horizontal strip with Options on the right edge would appear on the top (below the location/address bar) when encountering a popup. If you have toolbars, or an Extension that adds extra security functionality you could try to Disable that in Tools (Alt + T) > Add-ons, and check.

Popup blocker

You can also try the Reset Firefox feature via Help (Alt + H) > Troubleshooting Information.

(To revert to the previous profile you were using, close the new profile (i.e. exit Firefox), start Firefox and choose the Default User profile. While the Profile Manager is open, you can also delete the newly reset profile (the one containing random numbers), or the former profile, as the case may be). If the reset is okay, it would be a good idea to delete the old profile as otherwise it would be left intact with the previous data/cache until deleted.

Managing profiles

Profiles Howto

Can you also please post a link??

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

Hi,

Usually a horizontal strip with Options on the right edge would appear on the top (below the location/address bar) when encountering a popup. If you have toolbars, or an Extension that adds extra security functionality you could try to Disable that in Tools (Alt + T) > Add-ons, and check.

Popup blocker

You can also try the Reset Firefox feature via Help (Alt + H) > Troubleshooting Information.

(To revert to the previous profile you were using, close the new profile (i.e. exit Firefox), start Firefox and choose the Default User profile. While the Profile Manager is open, you can also delete the newly reset profile (the one containing random numbers), or the former profile, as the case may be). If the reset is okay, it would be a good idea to delete the old profile as otherwise it would be left intact with the previous data/cache until deleted.

Managing profiles

Profiles Howto

Can you also please post a link??

more options

Hi dumdidadida,

I reset my Firefox browser and lo ! Everything works fine now and I also get the pop-ups whenever I need it. While resetting, Firefox also remembers all my previous passwords, history and bookmarks. Only thing, I had to reinstall the plugins / extensions. But it is all clean and neat now.

Thanks a lot dumdidadida. You saved me a lot of work.

Ashok

more options

Did you notice a pop-up block icon on the right end of the location bar when a pop-up was blocked?

Did you try Safe mode to check if an extension was blocking the pop-up and did you make sure that your security software isn't blocking pop-ups?

It is also possible that you run into this pop-up maximum (the default value is 20).