X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

SPDY enabled in FF 12.0 prevents Gmail loading

Veröffentlicht

If I enable SPDY in FF 12.0 I can not connect to Gmail. The connection tries but just stalls with the connection indicator on the tab turning slowly anticlockwise. I can connect to Gmail with Chrome, which I believe has SPDY enabled by default.

If I enable SPDY in FF 12.0 I can not connect to Gmail. The connection tries but just stalls with the connection indicator on the tab turning slowly anticlockwise. I can connect to Gmail with Chrome, which I believe has SPDY enabled by default.

Ausgewählte Lösung

I too thought the problem was with network.http.spdy.enabled, if I disabled it Gmail and Google would load. But further investigation lead me to this page and solution: http://forums.mydigitallife.info/threads/34380-firefox-13-google-com-SPYD-no-search . Apparently at some point I changed the setting on network.http.keepalive to false, it showed user set, once I change it to true and reset the other to true all worked well.

Diese Antwort im Kontext lesen 6

Mehr Details zum System

Installierte Plugins

Google Earth, Google Update, Java, PDF-Xchange, Shockwave Flash, Shockwave for Director, Windows Media Player, Windows Presentation Foundation.

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0

Weitere Informationen

ideato 893 Lösungen 6250 Antworten
Veröffentlicht

Go to about:config and find network.http.spdy.enabled and double-click on it to make it TRUE then exit firefox and restart it.


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Go to [http://kb.mozillazine.org/About:config about:config] and find '''network.http.spdy.enabled''' and '''double-click''' on it to make it '''TRUE''' then exit firefox and restart it. thank you Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Fragesteller

Thank you but that was not my question? My question has nothing to do with how to enable SPDY.

Thank you but that was not my question? My question has nothing to do with how to enable SPDY.

Geändert am von Roger73

a40098 0 Lösungen 16 Antworten
Veröffentlicht

Same thing for Firefox 13.0b7......I cannot access google/gmail accounts with SPDY enabled. When I disable SPDY, then no problem with google/gmail sign-in. Haven't figured out why yet and no search over internet brings up a solution, strange!

Same thing for Firefox 13.0b7......I cannot access google/gmail accounts with SPDY enabled. When I disable SPDY, then no problem with google/gmail sign-in. Haven't figured out why yet and no search over internet brings up a solution, strange!

Fragesteller

a40098, are you using Windows XP? I have 2 other computers running Vista and Windows 7 and neither of these have the problem, only the XP computer.

a40098, are you using Windows XP? I have 2 other computers running Vista and Windows 7 and neither of these have the problem, only the XP computer.
Gene1940 4 Lösungen 57 Antworten
Veröffentlicht

Foxfire updated to 13 tonight and suddenly I couldn't access GMail. The page never loads. When I set SPDY to FALSE then GMail works. Otherwise it does not. This is a Windows 7 64-bit machine. I didn't have this problem with FF 12.

I think I need to disable automatic updates because every time there's a major upgrade, things are broken.

Foxfire updated to 13 tonight and suddenly I couldn't access GMail. The page never loads. When I set SPDY to FALSE then GMail works. Otherwise it does not. This is a Windows 7 64-bit machine. I didn't have this problem with FF 12. I think I need to disable automatic updates because every time there's a major upgrade, things are broken.

Fragesteller

Gene1940, that's interesting that you are having the problem with a Windows 7 64 machine as I thought the issue might be confined to XP.. I have a Windows 7 32 machine as well, and that connects to gmail with SPDY enabled in FF13.0. SPDY was disabled by default in FF12.0 but is enabled by default in FF 13.0. There don't seem to be many users with this problem so, at the moment, its a mystery. I haven't noticed any benefit from SPDY so having it disabled doesn't really matter, but I would like to find an answer to the problem.

Gene1940, that's interesting that you are having the problem with a Windows 7 64 machine as I thought the issue might be confined to XP.. I have a Windows 7 32 machine as well, and that connects to gmail with SPDY enabled in FF13.0. SPDY was disabled by default in FF12.0 but is enabled by default in FF 13.0. There don't seem to be many users with this problem so, at the moment, its a mystery. I haven't noticed any benefit from SPDY so having it disabled doesn't really matter, but I would like to find an answer to the problem.
Gene1940 4 Lösungen 57 Antworten
Veröffentlicht

The problem wasn't immediate. After Firefox updated itself I was able to reach GMail. Possibly that was because FF had been launched by the installer. I didn't see a problem until I tried to send a message. GMail would go into a loop with a "still trying" message. After I closed GMail, I couldn't load the GMail page at all. Loading stops at "Waiting for account.google.com"

I doubt that's a whole lot of help.

The problem wasn't immediate. After Firefox updated itself I was able to reach GMail. Possibly that was because FF had been launched by the installer. I didn't see a problem until I tried to send a message. GMail would go into a loop with a "still trying" message. After I closed GMail, I couldn't load the GMail page at all. Loading stops at "Waiting for account.google.com" I doubt that's a whole lot of help.
peteypoo 0 Lösungen 2 Antworten
Veröffentlicht

Same problem here. Windows 7 64. Ran in safe mode, cleared the cache, and still no Gmail. As soon as SPDY is set to false, Gmail runs as it did under FF 12.

P

Same problem here. Windows 7 64. Ran in safe mode, cleared the cache, and still no Gmail. As soon as SPDY is set to false, Gmail runs as it did under FF 12. P
ideato 893 Lösungen 6250 Antworten
Veröffentlicht

Roger73, are you using proxy ? if yes, try in about:config to change network.http.proxy.pipelining to False, and check it again.

by the way, in xp sp2 & xp sp3 network.http.spdy.enabled true or false gmail works fine in my machines.


thanks again

Roger73, are you using proxy ? if yes, try in about:config to change network.http.proxy.pipelining to False, and check it again. by the way, in xp sp2 & xp sp3 network.http.spdy.enabled true or false gmail works fine in my machines. thanks again
Gene1940 4 Lösungen 57 Antworten
Veröffentlicht

I seriously doubt this is operating system dependent. I think it's something else, like a firewall or router. I have a McAfee firewall with default settings.

I seriously doubt this is operating system dependent. I think it's something else, like a firewall or router. I have a McAfee firewall with default settings.
ideato 893 Lösungen 6250 Antworten
Veröffentlicht

check your guess, disable it and try again, do the same with your antivirus also

check your guess, disable it and try again, do the same with your antivirus also
matt832 1 Lösungen 10 Antworten
Veröffentlicht

Ausgewählte Lösung

I too thought the problem was with network.http.spdy.enabled, if I disabled it Gmail and Google would load. But further investigation lead me to this page and solution: http://forums.mydigitallife.info/threads/34380-firefox-13-google-com-SPYD-no-search . Apparently at some point I changed the setting on network.http.keepalive to false, it showed user set, once I change it to true and reset the other to true all worked well.

I too thought the problem was with network.http.spdy.enabled, if I disabled it Gmail and Google would load. But further investigation lead me to this page and solution: http://forums.mydigitallife.info/threads/34380-firefox-13-google-com-SPYD-no-search . Apparently at some point I changed the setting on network.http.keepalive to false, it showed user set, once I change it to true and reset the other to true all worked well.
philipp
  • Top 25 Contributor
  • Moderator
5315 Lösungen 23470 Antworten
Veröffentlicht

Hilfreiche Antwort

hello, thank you for reporting your findings - i could replicate this problem as soon as network.http.keep-alive was set to false!

hello, thank you for reporting your findings - i could replicate this problem as soon as network.http.keep-alive was set to false!

Geändert am von philipp

peteypoo 0 Lösungen 2 Antworten
Veröffentlicht

this was my problem too. Thanks!!!

this was my problem too. Thanks!!!
Gene1940 4 Lösungen 57 Antworten
Veröffentlicht

My network.http.keep-alive was already set to true. That's not what was causing my GMail problem when SPDY was set to true. It's something else.

My network.http.keep-alive was already set to true. That's not what was causing my GMail problem when SPDY was set to true. It's something else.
philipp
  • Top 25 Contributor
  • Moderator
5315 Lösungen 23470 Antworten
Veröffentlicht

hey gene1940, are the other entries in about:config that begin with network.http. not on their respective default values (=not shown in bold)?

hey gene1940, are the other entries in about:config that begin with '''network.http.''' not on their respective default values (=not shown in bold)?

Geändert am von philipp

Matt_G 365 Lösungen 1860 Antworten
Veröffentlicht

Hey guys! We are trying to collect more information this issue. Can you please report the OS/Versions you are on when you see this issue? Any extra details will help!

Hey guys! We are trying to collect more information this issue. Can you please report the OS/Versions you are on when you see this issue? Any extra details will help!
matt832 1 Lösungen 10 Antworten
Veröffentlicht

I'm using Win 7 home premium SP1 64 bit. Firefox and Google/Gmail were getting along fine until Firefox 13 installed. Over the years I've tweaked a number of settings in Firefox, I have many that show up as user set.

I'm using Win 7 home premium SP1 64 bit. Firefox and Google/Gmail were getting along fine until Firefox 13 installed. Over the years I've tweaked a number of settings in Firefox, I have many that show up as user set.
Gene1940 4 Lösungen 57 Antworten
Veröffentlicht

Hey madperson. The only boldface in my network.http settings is network.http.spdy.enabled ... false, which I changed earlier today.

Hey madperson. The only boldface in my network.http settings is network.http.spdy.enabled ... false, which I changed earlier today.
philipp
  • Top 25 Contributor
  • Moderator
5315 Lösungen 23470 Antworten
Veröffentlicht

ok, thanks for reporting gene1940 - could you also tell us the operating system that you're working on? thnx again...

ok, thanks for reporting gene1940 - could you also tell us the operating system that you're working on? thnx again...