Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Can't login to ftp via a website at the office what changed..

  • 9 Antworten
  • 1 hat dieses Problem
  • 1 Aufruf
  • Letzte Antwort von Scott

more options

I followed all suggestions: Firefox cannot load websites but other programs can, Error loading web sites a listed still no luck. It works in Internet Explorer. It used to work in all browsers. I can't find where/what changed. The summary: go to website and log in click button to access high res images (which is an ftp site) to website page comes up blank. no errors, no pop ups. It should prompt for login username and password again. I go home and it works, no issues from other people outside the company just inside. We have all winXP SP 3, all updates a few win7s all updates. We even still have win2k pc's (which we don't use anymore but I can access the site on it)

Alle Antworten (9)

more options

I believe that it might be trying to access the site as an anonymous user but it is set for username and password. As I said before it doesn't experience this behavior at home.

more options

Have you tried connecting by using a manual login and entering the username and password manually.

After making making a note of the information temporarily delete your username and password for that site see

You will of course need to check the information is correct, and maybe consider resetting it, if there is a possibility it is incorrect.

Geändert am von John99

more options

Thank you for responding. I can acces it in the office using filezilla and ftp://highres@norpro.com:password@ftp.norpro.com on the address link. I followed your link and all the settings are correct. I even removed the saved password for the one with an IP address for the website. It still doesn't ask to save the pssword. I think it's a registry thing..

more options

I note the site includes on it front page:

Copyright © 2008, 2009 	Seattle Web Design by efelle media
This site is best viewed with Internet Explorer 7+, FireFox 2+ or Safari 3+

There is some possibility the website may have incompatibilities with Firefox10. What are the firefox versions you are using at work, are those pre Firefox 10.

I can view the site and its images with Firefox 10 without loging in. The site is a kitchenware supplier. It may not be the sort of site I would expect to be offering ftp downloads to customers.

You have attached images showing you can view the site. What is your problem,

  • the fact that you are not able to log in to the site from Firefox 10 ?
  • do you know whether others are able to log in with Firefox 10 ?
    • and if not
      have you used the site contact information and asked them to confirm the site works with Firefox 10
more options

The company that hosts the site can access it offsite. I can access it offsite (home) othere can too. Using ff 10 at work too. These are images that the customers use to show on there websites to sell the product.

more options

Just to clarify your comment mentioned it worked in address link within the office:

Outside office both the above work on firefox 10. Is this a different PC or is it same machine like a laptop?

Does ftp://highres@norpro.com@ftp.norpro.com work in your firefox 10 (direct type in to address input box) in office?

Do other ftp links to external websites using firefox 10 in the office open correctly. Please try this one (anonymous ftp test) ftp://ftp.mozilla.org/pub/extensions ?

I assume you company is using a proxy. Can you confirm this. If so does you company proxy have any filter rules that may impact FTP traffic to this site. Your network admin should be able to answer this. (Even though Filezilla is working it is still worth asking the question).

Geändert am von Scott

more options

Skip, that is correct: ◦ftp://highres@norpro.com:password@ftp.norpro.com works in your firefox 10. ◦ftp://ftp.norpro.com does not work in your firefox 10 (cannot access comes up blank page)

Here at Norpro we have different versions of ff and neither pc or nor laptop (win7, winxp and mac) can access it via the route. I have a couple of laptops/pc's at home which I've tested with and they work with the version before and with ff 10. We would like the ones that request the high res images access it from one location and to make it as easy as possible. But it doesn't sound good when we say we can't access it but you should be able too.

Does ftp://highres@norpro.com@ftp.norpro.com work in your firefox 10 (direct type in to address input box) in office? The password prompt comes up, I enter it and it comes back and says 'Alert: 530 Authentication failed, sorry'... At the same time, the save the password comes up soooo fast and disappears you can't say 'yes'. That really confuses me because I put this in and it works: 'ftp://highres@norpro.com:password@ftp.norpro.com'.

Do other ftp links to external websites using firefox 10 in the office open correctly. Please try this one (anonymous ftp test) ftp://ftp.mozilla.org/pub/extensions? Yes, it works and so does: 'ftp://ftp.microsoft.com/'

The company is not using a proxy.

more options

John, Yes, effelle showed me images that it works. The problem is that we'd like to be able to have it work accessing both ff and ie, almost all our customers use it.

more options

kfasso, "Here at Norpro we have different versions of ff"

Are you saying that you work at norpro.com on their internal network?

If so then read on and if not please clarify above statement.

Mentioning you work at norpro.com is key information - most readers like john99 and myself would assume your in another company from your replies. You are attempting to access norpro.com via the external network address from the internal network. You must use the internal address of www.nopro.com - this should solve all your strange behaviors with authentication. I am not sure why some URI's worked, but it explains those that don't. I suspect the smarter firewall software may be able to fix this sort of thing and hide from the user, but I have always used internal IP address when working internally and external host name when on internet - never mixing those two. The analogy is that is kind of like trying to phone call the house next door using direct international dialing prefixes instead of using the local number.

Run cmd.exe and type in: ping ftp.norpro.com

If the above IP reported is 72.47.230.119 (=the external IP address) you need to find the host IP address of ftp.norpro.com on the INTERNAL network, and use ftp://ipaddress. Please check the number reported from this command if it is not a local address you may have internal host file or DNS that needs to be discussed

Geändert am von Scott