Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why can't I use virtual scrolling on the touchpad on my laptop with the new version 5 of Firefox?

  • 7 Antworten
  • 2 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von jkmiyashiro

more options

Virtual scrolling: being able to drag my finger along the right border of the touchpad to scroll up/down pages.

Virtual scrolling: being able to drag my finger along the right border of the touchpad to scroll up/down pages.

Alle Antworten (7)

more options

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Tools Menu -> Options -> Advanced -> General section -> Remove Checkmarks from :

1) Always use cursor keys to navigate within pages

2) Use autoscrolling

place Checkmark on Use Smooth Scrolling

-> click OK

Check and tell if its working.

more options

Thanks for your suggestion mha007, but it did not work. I am still able to virtual scroll on pdf files that are opened in Firefox or if use another browser like Internet Explorer.

more options

try this:

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Tools Menu -> Options -> Advanced -> General section -> place Checkmarks on:

1) Always use cursor keys to navigate within pages

2) Use Autoscrolling

3) Use Smooth Scrolling

-> click OK

Check and tell if its working.

more options

You can try to set the pref ui.trackpoint_hack.enabled to 0 or 1 on the about:config page to see if that makes it work.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.
more options

It did not work.

more options

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Tools Menu -> Options -> Advanced -> General section -> Remove Checkmark from Use Hardware Acceleration when available -> click OK

Check and tell if its working.

more options

It does not work.