Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Can't download Sync: popup says I am using Firefox 3.0.7, whereas I clearly have 3.6.1

  • 3 Antworten
  • 10 haben dieses Problem
  • 16 Aufrufe
  • Letzte Antwort von Shawn

more options

At the bottom of the About Firefox version 3.6.1 box is the following:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.10) Gecko/20100914 Ant.com Toolbar 2.0 Firefox/3.0.7,

Ausgewählte Lösung

Your User agent is wrong

1. In the Firefox Location Bar, Where you enter the address of web pages, enter about:config

2. A This might void your warranty warning may appear. Click I'll be careful, I promise!

3. In the Filter text box, enter general.usergent

4. For each of those bold general.useragent preferences, right- click them and choose reset

After Check for Updates by going to Help < Check for Updates

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Ausgewählte Lösung

Your User agent is wrong

1. In the Firefox Location Bar, Where you enter the address of web pages, enter about:config

2. A This might void your warranty warning may appear. Click I'll be careful, I promise!

3. In the Filter text box, enter general.usergent

4. For each of those bold general.useragent preferences, right- click them and choose reset

After Check for Updates by going to Help < Check for Updates

more options

Wow! Immediately worked!

Many thanks.

more options

No problem.