Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Despite my spell check being set, it does not work in Hotmail and some other websites.

  • 1 Antwort
  • 143 haben dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von cor-el

more options

I have the setting for spell check set up but it does not work on some sites like hotmail. I go to the spell check button in hotmail and it tells me that my browser will automatically check as I type but it doesn't. I've searched to override this or to get the spelling checked independently but without any luck, Any suggestions?

I have the setting for spell check set up but it does not work on some sites like hotmail. I go to the spell check button in hotmail and it tells me that my browser will automatically check as I type but it doesn't. I've searched to override this or to get the spelling checked independently but without any luck, Any suggestions?

Ausgewählte Lösung

Not all locales come with a dictionary installed for licensing reasons. If you do not have the en-US locale then check that you have a dictionary installed (Tools > Add-ons > Extensions).

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. Also make sure that [[X]"Check Spelling" in the right-click context menu has a tick. You can also try to toggle the "Check Spelling" item off and on again.

See http://kb.mozillazine.org/Spell_checking and How do I use the Firefox spell checker? See also http://kb.mozillazine.org/Dictionaries

You can look here for more dictionaries: https://addons.mozilla.org/firefox/browse/type:3 https://addons.mozilla.org/en-US/firefox/addon/3366 (English (British))

Diese Antwort im Kontext lesen 👍 4

Alle Antworten (1)

more options

Ausgewählte Lösung

Not all locales come with a dictionary installed for licensing reasons. If you do not have the en-US locale then check that you have a dictionary installed (Tools > Add-ons > Extensions).

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. Also make sure that [[X]"Check Spelling" in the right-click context menu has a tick. You can also try to toggle the "Check Spelling" item off and on again.

See http://kb.mozillazine.org/Spell_checking and How do I use the Firefox spell checker? See also http://kb.mozillazine.org/Dictionaries

You can look here for more dictionaries: https://addons.mozilla.org/firefox/browse/type:3 https://addons.mozilla.org/en-US/firefox/addon/3366 (English (British))