Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to unpin Google from search bar suggestions?

  • 4 Antworten
  • 1 hat dieses Problem
  • Letzte Antwort von cor-el

more options

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my search suggestions bar with a pin icon in the corner, and I can't figure out how to remove it. Does anyone know how to do this?

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my search suggestions bar with a pin icon in the corner, and I can't figure out how to remove it. Does anyone know how to do this?
Angefügte Screenshots

Ausgewählte Lösung

As you can see by the attached pin, this is about an item that is pinned in the Firefox Home page (about:home and about:newtab) and you need to unpin this item there (i.e. hover and click Unpin).

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Ausgewählte Lösung

As you can see by the attached pin, this is about an item that is pinned in the Firefox Home page (about:home and about:newtab) and you need to unpin this item there (i.e. hover and click Unpin).

Hilfreich?

more options

cor-el said

As you can see by the attached pin, this is about an item that is pinned in the Firefox Home page (about:home and about:newtab) and you need to unpin this item there (i.e. hover and click Unpin).

That worked, thank you! I normally use Tabliss for my new tab page, so I haven't used the regular Firefox home page in quite a while. For anyone else in a similar position, you have to unpin a site from the Shortcuts row of the regular Firefox "new tab" screen in order to stop it from appearing in the search bar. If you disabled the Shortcuts row, you'll need to turn it back on to unpin the site, but you can just turn Shortcuts back off after doing so.

Hilfreich?

more options

That worked, thank you! I normally use Tabliss for my new tab page, so I haven't used the regular Firefox home page in quite a while. For anyone else in a similar position, you have to unpin a site from the Shortcuts row of the regular Firefox "new tab" screen in order to stop it from appearing in the search bar. If you disabled the Shortcuts row, you'll need to turn it back on to unpin the site, but you can just turn Shortcuts back off after doing so. </blockquote>

-Thanks for this. In addition, if you're like me and you had already changed your homepage, you have to go back into your settings to change it back to Firefox Home, otherwise the shortcuts don't show up. Then unpin the shortcut(s) you don't want in the search bar, then go back and change your preferred homepage to what you had before. Seems a bit complicated for one little setting!

Hilfreich?

more options

You can open about:home or about:newtab to reach the Firefox Home page, so no need to change your home or new tab page.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.