Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

youtube.com is too slow

  • 4 Antworten
  • 0 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von potatokth

more options

OS version : Windows 10 Pro 21H2 Browser version : Firefox Developer Edition 126.0 Beta 8 (20240501022718) Platform : windows, Web


EVERYTHING especially

 * The time to receive the first HTTP response when connecting
 * the time to call up the various css elements that make up the screen
 * the time to call up the img elements on the screen
is too slow.

tooooooooo slow. I waited 36.6s until http response for every new URL open! Of course, I am using a lot of Firefox extensions, but there were no serious problems outside of YouTube, and the same problem occurred after removing the extension, and i also confirmed that the problem caused by web extensions on waterfall(on firefox profiler) was minor.

I can't even guess the cause of the problem, so unfortunately there seems to be no additional information that I can give you. I'll keep following up as long as I can. I will attach some pictures that might help you solve the problem. and you can also approach to my full-recorded firefox profiler data

----- OS version : Windows 10 Pro 21H2 Browser version : Firefox Developer Edition 126.0 Beta 8 (20240501022718) Platform : windows, Web ----- EVERYTHING especially * The time to receive the first HTTP response when connecting * the time to call up the various css elements that make up the screen * the time to call up the img elements on the screen is too slow. tooooooooo slow. I waited 36.6s until http response for every new URL open! Of course, I am using a lot of Firefox extensions, but there were no serious problems outside of YouTube, and the same problem occurred after removing the extension, and i also confirmed that the problem caused by web extensions on waterfall(on firefox profiler) was minor. I can't even guess the cause of the problem, so unfortunately there seems to be no additional information that I can give you. I'll keep following up as long as I can. I will attach some pictures that might help you solve the problem. and you can also approach to [https://share.firefox.dev/3w9x9md my full-recorded firefox profiler data]
Angefügte Screenshots

Alle Antworten (4)

more options

Provide a link to a video. Where are you (State or Country)? Who are you using for DNS? Lan or WiFi? Laptop, desktop, or DIY? Can you create another user, use this add-on to show how long YouTube takes.

Hilfreich?

more options

This only took 2sec for me in New Jersey, plugged in. see screenshot https://www.youtube.com/watch?v=e6OQkwSvyVc

Hilfreich?

more options

Where are you (State or Country)? : Gwangju, Republic of Korea

   (Up/Download speed for my network is 240Mbps/213Mbps, 43ms.
   Midean of 10 test) (what's going on upload speed!!!)

Who are you using for DNS? : idk(i'm not good at Network, sorry for that, if this is major, please notice me.) Lan or WiFi? : WiFi, unfortunately. Laptop, desktop, or DIY? : Desktop.

                                           my setup is pretty not bed. Ryzen 2600, DDR4 48GB, rx570, OS on SATA ssd.

note : i know this is poor condition for network, but i used this setup for 5 years, and of course, it wasn't very fast before, but it wasn't as "CRITICAL" as it is now. During last half of year, my firefox is starting to slow down, it's been noticeably slow for the last 3 months, it's been unbearable for 2 months, and now I'm afraid to click on YouTube links. it's a gradual change, but it suddenly slowed down at a certain point.

There is the same symptom on a some other webpages, but not Critical. There are days when symptoms are severe, or not, but and YouTube has the largest gap in symptoms. and today is not severe day.....


i've tested few cases, which is "onSecretTab or not", "youtubeMainPage or givenLink", "clearedOpen or cachedOpen". (I thought pages already open in the same window would be cached) the median value was obtained by conducting 5 times for each case. The results were as follows.

  1. secretTab_youtubeHome_cleared
 * Load Time : 11.34 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 141ms
 * Response : 0 ms
 * DOM Processing : 11.16 s
   * Parse : 1.03s
   * Execute Scripts after Parsing : 33 ms
   * DOMContentLoaded Event : 2 ms
   * Wait for Sub Resoureces : 10.10 s
  1. secretTab_youtubeHome_cached
 * Load Time : 2.13 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 136ms
 * Response : 52 ms
 * DOM Processing : 1.96 s
   * Parse : 1.21s
   * Execute Scripts after Parsing : 36 ms
   * DOMContentLoaded Event : 5 ms
   * Wait for Sub Resoureces : 708 ms
  1. secretTab_givenLink_cleared
 it's skewed both side!
 * 'Load Time : 12.31 s'
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 102ms
 * Response : 0 ms
 * DOM Processing : 12.11 s
   * Parse : 1.52s
   * Execute Scripts after Parsing : 196 ms
   * DOMContentLoaded Event : 3 ms
   * Wait for Sub Resoureces : 10.40 s
  1. secretTab_givenLink_cached
 * Load Time : 2.07 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 105ms
 * Response : 0 ms
 * DOM Processing : 1.92 s
   * Parse : 1.40s
   * Execute Scripts after Parsing : 179 ms
   * DOMContentLoaded Event : 8 ms
   * Wait for Sub Resoureces : 228 ms
  1. Tab_youtubeHome_cleared
 * Load Time : 7.79 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 0ms
 * Response : 0 ms
 * DOM Processing : 7.74 s
   * Parse : 3.36s
   * Execute Scripts after Parsing : 57 ms
   * DOMContentLoaded Event : 11 ms
   * Wait for Sub Resoureces : 4.31 s
  1. Tab_youtubeHome_cached
 * Load Time : 4.56 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 0 ms
 * Response : 0 ms
 * DOM Processing : 4.55 s
   * Parse : 4.53s
   * Execute Scripts after Parsing : 19 ms
   * DOMContentLoaded Event : 2 ms
   * Wait for Sub Resoureces : 0 s
  1. Tab_givenLink_cleared
 * Load Time : 4.85 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 0ms
 * Response : 0 ms
 * DOM Processing : 4.81 s
   * Parse : 4.51s
   * Execute Scripts after Parsing : 220 ms
   * DOMContentLoaded Event : 6 ms
   * Wait for Sub Resoureces : 75 ms
  1. Tab_givenLink_cached
 * Load Time : 4.96 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 0ms
 * Response : 0 ms
 * DOM Processing : 4.93 s
   * Parse : 4.87s
   * Execute Scripts after Parsing : 5 ms
   * DOMContentLoaded Event : 57 ms
   * Wait for Sub Resoureces : 0 ms

- singularity :

   * at "secretTab_givenLink_cleared", it was highly-skewed to both side
   * in every secrettab simulation, the "Wait for Sub Resources" was domain issue, in ather side, in nomal tab               simulation, the "DOM Parse" was domain issue, only except "tab_youtubeHome_cleared"
   * "Wait for Sub Resourses" issue was founded in FireFox profiler either

Geändert am von potatokth

Hilfreich?

more options

there is some format mistake on my latest post, and my latest post had to be checked. but i afraid if the contributor can't see that post, so i repost.


Where are you (State or Country)? : Gwangju, Republic of Korea

   (Up/Download speed for my network is 240Mbps/213Mbps, 43ms.
   Midean of 10 test) (what's going on upload speed!!!)

Who are you using for DNS? : idk(i'm not good at Network, sorry for that, if this is major, please notice me.) Lan or WiFi? : WiFi, unfortunately. Laptop, desktop, or DIY? : Desktop.

   my setup is pretty not bed. Ryzen 2600, DDR4 48GB, rx570, OS on SATA ssd.

note : i know this is poor condition for network, but i used this setup for 5 years, and of course, it wasn't very fast before, but it wasn't as "CRITICAL" as it is now. During last half of year, my firefox is starting to slow down, it's been noticeably slow for the last 3 months, it's been unbearable for 2 months, and now I'm afraid to click on YouTube links. it's a gradual change, but it suddenly slowed down at a certain point.

There is the same symptom on a some other webpages, but not Critical. There are days when symptoms are severe, or not, but and YouTube has the largest gap in symptoms. and today is not severe day.....


i've tested few cases, which is "onSecretTab or not", "youtubeMainPage or givenLink", "clearedOpen or cachedOpen". (I thought pages already open in the same window would be cached) the median value was obtained by conducting 5 times for each case. The results were as follows.

  1. secretTab_youtubeHome_cleared
 * Load Time : 11.34 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 141ms
 * Response : 0 ms
 * DOM Processing : 11.16 s
   * Parse : 1.03s
   * Execute Scripts after Parsing : 33 ms
   * DOMContentLoaded Event : 2 ms
   * Wait for Sub Resoureces : 10.10 s
  1. secretTab_youtubeHome_cached
 * Load Time : 2.13 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 136ms
 * Response : 52 ms
 * DOM Processing : 1.96 s
   * Parse : 1.21s
   * Execute Scripts after Parsing : 36 ms
   * DOMContentLoaded Event : 5 ms
   * Wait for Sub Resoureces : 708 ms
  1. secretTab_givenLink_cleared
 it's skewed both side!
 * 'Load Time : 12.31 s'
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 102ms
 * Response : 0 ms
 * DOM Processing : 12.11 s
   * Parse : 1.52s
   * Execute Scripts after Parsing : 196 ms
   * DOMContentLoaded Event : 3 ms
   * Wait for Sub Resoureces : 10.40 s
  1. secretTab_givenLink_cached
 * Load Time : 2.07 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 105ms
 * Response : 0 ms
 * DOM Processing : 1.92 s
   * Parse : 1.40s
   * Execute Scripts after Parsing : 179 ms
   * DOMContentLoaded Event : 8 ms
   * Wait for Sub Resoureces : 228 ms
  1. Tab_youtubeHome_cleared
 * Load Time : 7.79 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 0ms
 * Response : 0 ms
 * DOM Processing : 7.74 s
   * Parse : 3.36s
   * Execute Scripts after Parsing : 57 ms
   * DOMContentLoaded Event : 11 ms
   * Wait for Sub Resoureces : 4.31 s
  1. Tab_youtubeHome_cached
 * Load Time : 4.56 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 0 ms
 * Response : 0 ms
 * DOM Processing : 4.55 s
   * Parse : 4.53s
   * Execute Scripts after Parsing : 19 ms
   * DOMContentLoaded Event : 2 ms
   * Wait for Sub Resoureces : 0 s
  1. Tab_givenLink_cleared
 * Load Time : 4.85 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 0ms
 * Response : 0 ms
 * DOM Processing : 4.81 s
   * Parse : 4.51s
   * Execute Scripts after Parsing : 220 ms
   * DOMContentLoaded Event : 6 ms
   * Wait for Sub Resoureces : 75 ms
  1. Tab_givenLink_cached
 * Load Time : 4.96 s
 * Redirect : N/A
 * Domain Lookup : 0 ms
 * Connect : 0 ms
 * Wait for Response : 0ms
 * Response : 0 ms
 * DOM Processing : 4.93 s
   * Parse : 4.87s
   * Execute Scripts after Parsing : 5 ms
   * DOMContentLoaded Event : 57 ms
   * Wait for Sub Resoureces : 0 ms

- singularity :

   * at "secretTab_givenLink_cleared", it was highly-skewed to both side
   * in every secrettab simulation, the "Wait for Sub Resources" was domain issue, in ather side, in nomal tab               simulation, the "DOM Parse" was domain issue, only except "tab_youtubeHome_cleared"
   * "Wait for Sub Resourses" issue was founded in FireFox profiler either

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.