Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox asks for master password on startup

  • 3 Antworten
  • 4 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von Nath Rao

more options

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site with a password. I tried : - to disable than reenable Master Password - start in SafeMode without success. How can I solve my issue ? Thanks in advance for your help

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site with a password. I tried : - to disable than reenable Master Password - start in SafeMode without success. How can I solve my issue ? Thanks in advance for your help

Ausgewählte Lösung

Are you using Sync as this is a possible reason to ask for the Primary Password when you start Firefox ?

Using Sync is a possible reason to ask for the Primary Password at startup. This is because the credentials to login to the Sync account are stored in the Password Manager and you need to enter the Primary Password to unlock the passwords and connect/login to the Sync account.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Ausgewählte Lösung

Are you using Sync as this is a possible reason to ask for the Primary Password when you start Firefox ?

Using Sync is a possible reason to ask for the Primary Password at startup. This is because the credentials to login to the Sync account are stored in the Password Manager and you need to enter the Primary Password to unlock the passwords and connect/login to the Sync account.

Hilfreich?

more options

Thanks. I did not realize that sync was activated on my PC. Disconnecting solved my issue.

Hilfreich?

more options

For whatever reason, Firefox seems to have turned sync on by itself. I need to turn it off, but there is no option to do that, only to log in. To make it worse, I have different profiles (a wall between my financial accounts and my general browsing). It is not clear how to prevent the different profiles from syncing with each other, an obvious no-no. That is because it looks like the only way to do that would be to get different emails to use with different profiles.

I have been using using Firefox for privacy reasons. This new policy of opting out of syncing but only after creating an account is counter to that. I am deeply disappointed.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.