Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox is no longer supported

  • 1 Antwort
  • 0 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von cor-el

more options

How do I update Firefox? Or is this system out of date? I run OS X Yosemite 10.10.5

Hardware overview: Model Name: iMac

 Model Identifier:	iMac9,1
 Processor Name:	Intel Core 2 Duo
 Processor Speed:	2.66 GHz
 Number of Processors:	1
 Total Number of Cores:	2
 L2 Cache:	6 MB
 Memory:	4 GB
 Bus Speed:	1.07 GHz
 Boot ROM Version:	IM91.008D.B08
 SMC Version (system):	1.45f0
 Serial Number (system):	QP9210550TJ
 Hardware UUID:	138F1618-C38E-5368-BD77-394747EBEB39
How do I update Firefox? Or is this system out of date? I run OS X Yosemite 10.10.5 Hardware overview: Model Name: iMac Model Identifier: iMac9,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.66 GHz Number of Processors: 1 Total Number of Cores: 2 L2 Cache: 6 MB Memory: 4 GB Bus Speed: 1.07 GHz Boot ROM Version: IM91.008D.B08 SMC Version (system): 1.45f0 Serial Number (system): QP9210550TJ Hardware UUID: 138F1618-C38E-5368-BD77-394747EBEB39

Alle Antworten (1)

more options

Various older macOS versions are no longer supported. This started with OS X 10.9/10.10/10.11 what includes the 10.10 version you use and those were moved to 78.15.0 ESR as the last available version and you can't update to newer Firefox versions.

Firefox 78.15.0 on the Mozilla CDN server:

Recently support for OS X 10.12/10.13/10.14 was dropped and those were moved to 115.8.0 ESR and still receives updates until September this year. The current minimum is macOS 10.15 or newer.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.