Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

"Manage bookmarks" always opens at "other bookmarks" (which is empty).

  • 4 Antworten
  • 2 haben dieses Problem
  • 49 Aufrufe
  • Letzte Antwort von IanStar

more options

Hi, Folks. When I open "manage bookmarks" (Library), why does it always open at "other bookmarks"? This is at the very bottom of the alphabetical list (and empty) so I always have to scroll back up to the top. I've got a lot of bookmarks, so this is extremely irritating. How do I change this? I've searched for an answer. The only likely solutions suggest removing the "other bookmarks" folder, but the description of how to do that doesn't work. Nowhere can I find a "remove other bookmarks" option. And the delete option is greyed out.

I don't necessarily need to hide or remove it, as long as I can get the bookmarks manager/Library to open at the top, ie. "Bookmarks Menu".

Cheers, Ian

Hi, Folks. When I open "manage bookmarks" (Library), why does it always open at "other bookmarks"? This is at the very bottom of the alphabetical list (and empty) so I always have to scroll back up to the top. I've got a lot of bookmarks, so this is extremely irritating. How do I change this? I've searched for an answer. The only likely solutions suggest removing the "other bookmarks" folder, but the description of how to do that doesn't work. Nowhere can I find a "remove other bookmarks" option. And the delete option is greyed out. I don't necessarily need to hide or remove it, as long as I can get the bookmarks manager/Library to open at the top, ie. "Bookmarks Menu". Cheers, Ian
Angefügte Screenshots

Ausgewählte Lösung

Thanks, Zeroknight. You, perhaps unintentionally, provided me with a workaround.

Your comment about multi-selecting bookmarks in the sidebar lead me to try something. I copied and pasted the entire Bookmarks Menu into the "Other Bookmarks" folder.

Now when I use Ctrl+Shift+O it still opens at the bottom of my A-Z list, but in the righthand pane is my Bookmarks Menu "clone" (see image 01). Editing and rearranging bookmarks and folders in the cloned version is duplicated in the original Bookmarks Menu.

In fact, if I click on a "cloned" folder, say "biblioteques" (see image 02), it opens up the original (see image 03). Boom!

Although this is only a workaround, I'll mark it as solved. It might help others out. Thanks, Ian

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

The "Bookmarks Toolbar" (Ctrl+Shift+B) and "Bookmarks Menu" (toolbar button) are already directly accessible in the interface, so the Library defaults to "Other Bookmarks" (Ctrl+Shift+O corresponds with "Other"). You could also use the sidebar (Ctrl+B).

Hilfreich?

more options

zeroknight OK, ta. So, is there a way to change that Library default setting, or remove "Other Bookmarks" altogether? The methods for removing it that I've seen so far don't work.

The methods you mention for accessing bookmarks aren't relevant to me in this case as the reason, really the ONLY reason, that I'm opening the Library in a new window is to rearrange or rename bookmarks.... or as it says on the box "manage bookmarks".... .... aaaaahhh... as I was typing this I only just realised that the "manage bookmarks" option (Ctrl+Shift+O) in the Bookmarks tab is actually a shortcut to the "other bookmarks" folder, NOT the library! That's pretty misleading, I reckon, or at least open to misinterpretation, as I did. So maybe another way to ask my question is "how do I create a similar shortcut to the Library (Bookmarks MENU)? Though, I guess my questions above still stand...

Was it always this way? I'm sure that previously when I clicked on "manage bookmarks" it just opened the bookmarks menu at the top of the alphabetical list.

Geändert am von IanStar

Hilfreich?

more options

You can rearrange and rename bookmarks in the sidebar (Ctrl+B). To multi-select bookmarks without opening them, click in the blank area before the bookmark icon.

You can open the Library sidebar closer to the top by using the shortcut for Downloads (Ctrl+Shift+Y) or History (Ctrl+Shift+H).

Enable Quick Actions by creating browser.urlbar.quickactions.enabled (Boolean) and browser.urlbar.suggest.quickactions (Boolean) with value true in about:config. This allows you to type "bookmark" into the address bar and click the "Manage bookmarks" button to open the Library at "Bookmarks Toolbar".

Hilfreich?

more options

Ausgewählte Lösung

Thanks, Zeroknight. You, perhaps unintentionally, provided me with a workaround.

Your comment about multi-selecting bookmarks in the sidebar lead me to try something. I copied and pasted the entire Bookmarks Menu into the "Other Bookmarks" folder.

Now when I use Ctrl+Shift+O it still opens at the bottom of my A-Z list, but in the righthand pane is my Bookmarks Menu "clone" (see image 01). Editing and rearranging bookmarks and folders in the cloned version is duplicated in the original Bookmarks Menu.

In fact, if I click on a "cloned" folder, say "biblioteques" (see image 02), it opens up the original (see image 03). Boom!

Although this is only a workaround, I'll mark it as solved. It might help others out. Thanks, Ian

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.