Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox massive frame drops when playing Youtube 8k video

  • 7 Antworten
  • 1 hat dieses Problem
  • 173 Aufrufe
  • Letzte Antwort von V4kodin

more options

Firefox use 100% of my cpu and drops frames when playing 8k video (gpu acceleration setting is turned on). Chrome instead have no frame drops and does not use 100% of the cpu.

I tried to google it and use some solution, but no effect in my case.

hardware: cpu: ryzen 5600x gpu: rtx 4070 ram: 32 gb monitor: LC27 JG50QQIXCI (qhd 16:9 144hz)


PS: 1st picture firefox, 2nd chrome.

Firefox use 100% of my cpu and drops frames when playing 8k video (gpu acceleration setting is turned on). Chrome instead have no frame drops and does not use 100% of the cpu. I tried to google it and use some solution, but no effect in my case. hardware: cpu: ryzen 5600x gpu: rtx 4070 ram: 32 gb monitor: LC27 JG50QQIXCI (qhd 16:9 144hz) PS: 1st picture firefox, 2nd chrome.
Angefügte Screenshots

Ausgewählte Lösung

zeroknight said

Visit about:support in the address bar and check the status of the AV1 codec in the "Codec Support Information" section.

Thank you for leading me to the answer. I just need to install av1 codec support from ms store.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (7)

more options

Hilfreich?

more options

Also, I'm using latest 121.0 64 bit Firefox version

Geändert am von V4kodin

Hilfreich?

more options

V4kodin said

PS: 1st picture firefox, 2nd chrome.

PS: 2nd picture firefox, 1st chrome.*

Hilfreich?

more options

Visit about:support in the address bar and check the status of the AV1 codec in the "Codec Support Information" section.

Hilfreich?

more options

zeroknight said

Visit about:support in the address bar and check the status of the AV1 codec in the "Codec Support Information" section.

I think this value is not set

Hilfreich?

more options

media.wmf.av1.enabled is set to true

Hilfreich?

more options

Ausgewählte Lösung

zeroknight said

Visit about:support in the address bar and check the status of the AV1 codec in the "Codec Support Information" section.

Thank you for leading me to the answer. I just need to install av1 codec support from ms store.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.