Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Remove empty toolbar in Firefox

  • 4 Antworten
  • 0 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von samtuke

more options

Seems like in a recent upgrade an additional empty toolbar row was added to Firefox. How to remove it? When I view "Customize toolbars" I see the following page. How to remove the additional empty toolbar? I've read other answers to this problem here and see no way to execute those instructions. Thanks!

Seems like in a recent upgrade an additional empty toolbar row was added to Firefox. How to remove it? When I view "Customize toolbars" I see the following page. How to remove the additional empty toolbar? I've read other answers to this problem here and see no way to execute those instructions. Thanks!
Angefügte Screenshots

Ausgewählte Lösung

That looks like a Bookmarks Toolbar. Right-click a toolbar or the 3 bar menu and you will see Bookmarks Toolbar >> 3 options including Never.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Ausgewählte Lösung

That looks like a Bookmarks Toolbar. Right-click a toolbar or the 3 bar menu and you will see Bookmarks Toolbar >> 3 options including Never.

more options

@Terry in the picture the dotted border rectangular area is empty.

That is a second row for icons but contains nothing. That is the area I would like to hide.

more options

I can see that you have moved the "Bookmarks Toolbar Items" control to the overflow area on the Navigation Toolbar what would leave an empty Bookmarks Toolbar.

Did you check that the Bookmarks Toolbar is hidden like posted above ? You can check this on the customize page via the bar at the bottom or via the right-click menu on the Navigation Toolbar.

more options

Removing the bookmarks toolbar worked, thanks!