Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Browser won't play any sound

  • 3 Antworten
  • 3 haben dieses Problem
  • 195 Aufrufe
  • Letzte Antwort von whiplaxx

more options

My Firefox is having some problems relating to audio.

If I open a YouTube video, the image will play but there's no sound, on Twitter also, and so on. On YouTube Music the player won't even start, giving the error "An error occurred. Please try again later." I noticed that the stereo icon that shows up in the tab, which allow you to mute the tab, won't show up when I'm playing a video on YouTube, Twitter, Vimeo, and so on.

Only Firefox has no sound, it's not muted in the Volume Mixer, neither in the app volume settings in Windows. I've followed everything suggested here here and here.

I think the problems may have started after I reinstalled my graphic card driver, but I'm not sure since I don't use this computer very often. I have a Windows 10 and my graphic card is a Nvidia GT 630, and the driver version is 474.44.

My Firefox is having some problems relating to audio. If I open a YouTube video, the image will play but there's no sound, on Twitter also, and so on. On YouTube Music the player won't even start, giving the error "An error occurred. Please try again later." I noticed that '''the stereo icon that shows up in the tab, which allow you to mute the tab, won't show up''' when I'm playing a video on YouTube, Twitter, Vimeo, and so on. Only Firefox has no sound, it's not muted in the Volume Mixer, neither in the app volume settings in Windows. I've followed everything suggested here [https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-wont-play-any-sounds here] and [https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues here]. I think the problems may have started after I reinstalled my graphic card driver, but I'm not sure since I don't use this computer very often. I have a Windows 10 and my graphic card is a Nvidia GT 630, and the driver version is 474.44.
Angefügte Screenshots

Ausgewählte Lösung

I solved it by changing the Output of Firefox to specifically the output device, instead of Default, even though I only have the one output device.

Don't know what happened, since I've changed it back to Default, and the sound keep working.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

What are your settings? see screenshot

more options

jonzn4SUSE said

What are your settings? see screenshot

I don't know where this settings page is.

But Firefox is not muted in the Volume Mixer, the sound in every other program works fine, and even the tab doesn't look like is trying to reproduce an audio when it should (because of the stereo icon not appearing when playing a video).

more options

Ausgewählte Lösung

I solved it by changing the Output of Firefox to specifically the output device, instead of Default, even though I only have the one output device.

Don't know what happened, since I've changed it back to Default, and the sound keep working.

Geändert am von whiplaxx