Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I Don't See the Option for Recommended by Pocket on my Firefox

  • 1 Antwort
  • 1 hat dieses Problem
  • 44 Aufrufe
  • Letzte Antwort von firefox.chuck

more options

I am in the United States. My machine is on Windows 22H2 (OS Build) 19045.3208. My version of FFox is 116.0 (64-bit).

My firefox was getting very booged down after months of usage and I complete uninstalled and reinstalled, and now Recommend by Pocket does not show up either on my Home Page, or as an option to add it.

Googling around, the two most common fixes I have seen is to fix this are:

1) Click the Personalize button in the upper right corner of the new tab page and toggle Recommended by Pocket to on, but the option does not appear there. See attached screenshot. 2) Type about:config in address bar, then browser.newtabpage.activity-stream.feeds.section.topstories, and set to true. This was already in effect. See attached screenshot.

Anything else I can try to enable it? I really like it and I miss it.

I am in the United States. My machine is on Windows 22H2 (OS Build) 19045.3208. My version of FFox is 116.0 (64-bit). My firefox was getting very booged down after months of usage and I complete uninstalled and reinstalled, and now Recommend by Pocket does not show up either on my Home Page, or as an option to add it. Googling around, the two most common fixes I have seen is to fix this are: 1) Click the Personalize button in the upper right corner of the new tab page and toggle Recommended by Pocket to on, but the option does not appear there. See attached screenshot. 2) Type about:config in address bar, then browser.newtabpage.activity-stream.feeds.section.topstories, and set to true. This was already in effect. See attached screenshot. Anything else I can try to enable it? I really like it and I miss it.
Angefügte Screenshots

Ausgewählte Lösung

Well, what do you know: one more googling of this led me to this page:

https://support.mozilla.org/et/questions/1293741

which revealed that I needed to set this value to true:

browser.newtabpage.activity-stream.feeds.system.topstories

Now it works.

So ... there you go.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

Well, what do you know: one more googling of this led me to this page:

https://support.mozilla.org/et/questions/1293741

which revealed that I needed to set this value to true:

browser.newtabpage.activity-stream.feeds.system.topstories

Now it works.

So ... there you go.