Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 112 infinite dock icons (not 'recent apps' issue)

  • 4 Antworten
  • 1 hat dieses Problem
  • 24 Aufrufe
  • Letzte Antwort von TonyC

more options

Have seen the other posts regarding a new Firefox icon popping up in the Dock every time you launch Firefox...and this is allegedly solved by turning 'Recent Apps' off in the Dock settings.

However, my issue is different, and I don't have 'Recent Apps' enabled in the Dock.

My issue is that whenever I quit Firefox, I will get over 100 icons popping up in quick succession along the dock (see screen capture).

Have seen the other posts regarding a new Firefox icon popping up in the Dock every time you launch Firefox...and this is allegedly solved by turning 'Recent Apps' off in the Dock settings. However, my issue is different, and I don't have 'Recent Apps' enabled in the Dock. My issue is that whenever I quit Firefox, I will get over 100 icons popping up in quick succession along the dock (see screen capture).
Angefügte Screenshots

Ausgewählte Lösung

Try to enter 'about:config' in the address bar and switch dom.quotaManager.backgroundTask.enabled to false.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Follow up animated gif to give a better idea of what's happening.

more options

Still having the same issue with 112.0.1

more options

Ausgewählte Lösung

Try to enter 'about:config' in the address bar and switch dom.quotaManager.backgroundTask.enabled to false.

more options

TyDraniu said

Try to enter 'about:config' in the address bar and switch dom.quotaManager.backgroundTask.enabled to false.

Many thanks...that did indeed solve it.