Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Router address autocompletes with old URL

more options

My router address with extensions is xx.xx.xx.xx/#/login. My previous router was xx.xx.xx.xx/cgi-bin/MANGA/index.cgi. When I type the IP address without anything after it, the URL entry changes from the new address to the old one every couple of seconds. I can't log into the router because it keeps changing. I disabled URL autocomplete, but it doesn't change it. Whenever I enter the address, it still completes with first the correct and then the incorrect URL.

How do I stop this? Thanks in advance.

My router address with extensions is xx.xx.xx.xx/#/login. My previous router was xx.xx.xx.xx/cgi-bin/MANGA/index.cgi. When I type the IP address without anything after it, the URL entry changes from the new address to the old one every couple of seconds. I can't log into the router because it keeps changing. I disabled URL autocomplete, but it doesn't change it. Whenever I enter the address, it still completes with first the correct and then the incorrect URL. How do I stop this? Thanks in advance.

Ausgewählte Lösung

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose, make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website, data for that website will be saved once again.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Read your router setup instructions as some router will use either Edge, Chrome or Firefox to login to the router setup.

more options

Ausgewählte Lösung

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose, make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website, data for that website will be saved once again.

more options

Thanks. There were two history entries for the router IP address. Forgetting both of them solved the problem.

Geändert am von New New Spectre

more options

OK. I used the old router again. I thought to use the above method when I used the new router. I 'forgot' all references to xx.xx.xx.xx. I closed the browser. I even restarted the computer. Every time I enter the exact address for the new router, the URL entry alternates between the new router and the old one. I have 'forgotten' that URL many times and it still shows up.

Is there a history stored somewhere else that needs to be deleted? I have a video of the tab alternating between the two URLs, but I don't know how to upload it. Here is a link to it. https://drive.google.com/file/d/1q_h15GGU-aoa6Tsd1bfeXxNUF7tIOaK8/view?usp=sharing