Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

google sign in prompt

  • 5 Antworten
  • 5 haben dieses Problem
  • 62 Aufrufe
  • Letzte Antwort von jonzn4SUSE

more options

Firefox will not stop popping up the google sign in pop ups even though it is disabled in my google account and block all pop ups is set in my FF settings! I can use chrome to go to the same websites,eg. ebay,youtube, etc. and no pop up for sign in comes on but when I use firefox it happens every time eben though the setting is disabled in my google account. I am forced to use chrome and a google account to access coinbase because firefox is not able to log into their site or apps but I use FF for everything else and this pop up is very annoying! Is there a way to make firefox obey the settings so it will stop this behavior?

Firefox will not stop popping up the google sign in pop ups even though it is disabled in my google account and block all pop ups is set in my FF settings! I can use chrome to go to the same websites,eg. ebay,youtube, etc. and no pop up for sign in comes on but when I use firefox it happens every time eben though the setting is disabled in my google account. I am forced to use chrome and a google account to access coinbase because firefox is not able to log into their site or apps but I use FF for everything else and this pop up is very annoying! Is there a way to make firefox obey the settings so it will stop this behavior?
Angefügte Screenshots

Ausgewählte Lösung

I'm sure you will see the same code on every site that shows this prompt. I've been seeing this for months. Good luck  ;-) I did notice that using Edge and going to ebay, I didn't see the prompt, but I'll have to check again. This just shows who pays the bills.

Mozilla Signs Lucrative 3-Year Google Search Deal for Firefox https://www.pcmag.com/news/mozilla-signs-lucrative-3-year-google-search-deal-for-firefox

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (5)

more options

You could try uBlock Origin and its filter lists AdGuard Annoyances and uBlock filters - Annoyances.

https://addons.mozilla.org/en-US/firefox/addon/ublock-origin/

more options

Hello and thank you for the reply,unfortanetely I tried that and added it to the ublock filters list but it had zero effect.That being said I may have done it wrong or not added the command in the proper text! I also tried to right click on the pop up and select block this element with ublock but that also failed to have an effect on it!

more options

Yeah, the internet is asking the same question. You should just mark this as resolved because it's not a browser issue, ebay and many other sites are showing the sign in prompt. see screenshot

more options

Hi,it must be the browser though ,as I said google chrome does not show the pop up when I use it, it is only firefox that does this so how can it not be a browser issue? I am not trying to be smart or argue,I am just asking for clarrification on how it is not a browser issue when firefox is the only browser displaying this behavior? Also,it only started to d this just today,never before in years of use. Thanks for any info that can clear my confusion,I appreciate the reply!

more options

Ausgewählte Lösung

I'm sure you will see the same code on every site that shows this prompt. I've been seeing this for months. Good luck  ;-) I did notice that using Edge and going to ebay, I didn't see the prompt, but I'll have to check again. This just shows who pays the bills.

Mozilla Signs Lucrative 3-Year Google Search Deal for Firefox https://www.pcmag.com/news/mozilla-signs-lucrative-3-year-google-search-deal-for-firefox