Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

? turn off animated GIFs

  • 8 Antworten
  • 0 haben dieses Problem
  • 23 Aufrufe
  • Letzte Antwort von luvec

more options

How do I disable animated GIFs? VERY distracting when trying to read something. I hate them

How do I disable animated GIFs? VERY distracting when trying to read something. I hate them

Ausgewählte Lösung

You can look at these prefs on the about:config page to see what settings work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true
  • media.block-autoplay-until-in-foreground

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Diese Antwort im Kontext lesen 👍 0

Alle Antworten (8)

more options

Steps are given below-

Type "about:config" in the address bar. Click "I accept the risk!" when it comes up. Find "image.animation" using the search box (just type "anim") Double-click "image. animation_mode." In the next box, type ether "once," so the animated GIFs only get one chance to play, or "none" so they never can.

Regards, Rachel Gomez

Hilfreich?

more options

(Pasting reply from the other thread)

luvec said

I appreciate the quick reply from your support staff yesterday. I followed instructions and was able to turn off the GIFs but FOR ONLY ONE TIME. As soon as I exited Firefox, or even the current page and returned to it they were back on. How do I keep them off permanently?

Did the preference get set back to "normal" between the time you closed out of Firefox and the time you re-opened it?

Hilfreich?

more options

Note that on some webpages animated GIF images are actually small MP files played with the HTML5 media player. It is also possible to play a sequence of images via JavaScript.

Hilfreich?

more options

Preference did not get set back to normal upon exiting FF; still showing as NONE. And if they are indeed MP files played with the HTML5 media player, how do I turn those off?

Hilfreich?

more options

I'm talking about the moving images on the CNN home page

Hilfreich?

more options

luvec said

I'm talking about the moving images on the CNN home page

It's video. You have to block autoplay in Permissions. By default or only for CNN.

See https://support.mozilla.org/en-US/kb/block-autoplay

Geändert am von TyDraniu

Hilfreich?

more options

Ausgewählte Lösung

You can look at these prefs on the about:config page to see what settings work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true
  • media.block-autoplay-until-in-foreground

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Hilfreich?

more options

Thanks TyDraniu! Polish tech people are good :)

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.