Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox Support & other sites won’t load: Your connection to this site is not secure

  • 3 Antworten
  • 1 hat dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von cor-el

more options

All of a sudden most websites won’t open and I am getting the error message “Your connection to this site is not secure”. I am able to open Google.com and all of it’s links, as well as Yahoo.com. I am also able to open various random websites, but not all. I can open apple.com, but not support.apple.com.

When I click on the information provided for sites I can not open I see two things: 1) Verified by: Not specified 2) Technical details: Connection not encrypted

When I open Google for example I see 1) Verified by: Google… 2) Technical details: Connection encrypted

Obviously support.apple.com and support.Firefox.com are verified and encrypted website, so the problem must be on my end.

I have tried many fixes including clearing out cache, web browsing, unplugging my computer and modem, full virus scan, offline webdefender scan, system restore (which didn’t work), changing the DNS to 8888 and 8844.

I am using a Dell Desktop with Windows 10. Any suggestions would be most appreciated.

Thank you.

All of a sudden most websites won’t open and I am getting the error message “Your connection to this site is not secure”. I am able to open Google.com and all of it’s links, as well as Yahoo.com. I am also able to open various random websites, but not all. I can open apple.com, but not support.apple.com. When I click on the information provided for sites I can not open I see two things: 1) Verified by: Not specified 2) Technical details: Connection not encrypted When I open Google for example I see 1) Verified by: Google… 2) Technical details: Connection encrypted Obviously support.apple.com and support.Firefox.com are verified and encrypted website, so the problem must be on my end. I have tried many fixes including clearing out cache, web browsing, unplugging my computer and modem, full virus scan, offline webdefender scan, system restore (which didn’t work), changing the DNS to 8888 and 8844. I am using a Dell Desktop with Windows 10. Any suggestions would be most appreciated. Thank you.

Alle Antworten (3)

more options

Hilfreich?

more options

Thank you for your reply I just try to troubleshoot mode which I believe is the same as safe mode. And it made no difference. One thing I’m noticing is that sites that don’t open say that they are not encrypted and they are not verified even though they are.

I am using Windows defender. I tried disabling it and that made no difference.

Hilfreich?

more options

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.