Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox hijacking Goolge search

  • 2 Antworten
  • 1 hat dieses Problem
  • 6 Aufrufe
  • Letzte Antwort von bpereira

more options

I'm trying to completely turn off the address search bar function in Firefox. It' so annoying! I go to google. Start to type in the search bar on the page but all my typing ends up in the address bar. So frustrating! If I wanted to search from the address bar I wouldn't have gone to Google to do it. I DON'T want to search from the address bar EVER! So please don't say 'why don't you just..x,y or z'. I've managed to turn off all the address bar suggestions and whatnot with about a dozen different setting which is ridiculous. Turning off the rich results should fix everything but it doesn't. No mater what I try I cannot get text to appear in the Google search bar. So basically Firefox has stolen the functionality of the Google webpage for me. I've been using Firefox for a long time but lately I'm been questioning why a lot. Anyway, any suggestions to stop Firefox from hijacking my search would be appreciated.

Ausgewählte Lösung

A preference in about:config is forcing that to happen. Open a new tab, enter about:config in the urlbar, accept the risk then find the following preference and change it to false. browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

A preference in about:config is forcing that to happen. Open a new tab, enter about:config in the urlbar, accept the risk then find the following preference and change it to false. browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar

Hilfreich?

more options

Thank you! That finally did it. 'Awesomebar'? Not the name I would have chosen given the frustration it's caused and the amount of research and the huge number of settings it's taken just to disable it.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.