Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

how to eliminate dark mode?

  • 12 Antworten
  • 8 haben dieses Problem
  • 930 Aufrufe
  • Letzte Antwort von Chris Ilias

more options

ELIMINATE DARK MODE?

ELIMINATE DARK MODE?

Alle Antworten (12)

more options

Go to Settings > Extension & Themes > Themes. Select the theme that you want.

Cheers.

more options

Kinda helpful. What I really would like is for my computer be like it was before I selected Dark Mode in the first place. Can you do your magic and make that happen?

more options

My Google Sheets does not act correctly since enacting Dark Mode.

more options

Have you changed the theme as recommended?

more options

Jondee said

My Google Sheets does not act correctly since enacting Dark Mode.

Is your Google Sheets still not acting correctly after changing the theme? May I know how your Google Sheets is affected after selecting Dark Mode?

more options

Although a dark mode theme is disabled, this does not eliminate dark mode on all pages. This stupid dark mode is annoying making many pages unreadable. Developers have always created pages for regular white and colored pages so dark mode is a huge fail. HOW DO I GET RID OF THIS??? There are no adequate answers to this problem. Google is dark mode. Facebook is dark mode. Its maddening - I can't read Google maps at all unless in Satelitte version, and Facebook is dark everything so a lot is unreadable. For instance emoticons, created for white pages are invisible. Red letters cannot be seen etc. Clown world of lazy and inconsistent developers making life miserable. Mozilla help page is NOT answering these concerns. Where is Mozilla??

Geändert am von TinaInVA

more options

Changing the theme doesn't work. even if you have your own theme created. All are dark. This is the worst update yet.

more options

Firefox has defaulted to 'Dark Mode' - changing the theme doesn't have any affect on the dark mode. Isn't there a simple way of turning this off in the same fashion as is available within the Mac's system preferences - surely there has to be within such an intelligent and all encompassing browser as Firefox?

more options
more options

I just need something to click on to get my white privilege background color back to white!!!!!

more options

This worked for me. Click to the 3 bars in the upper right corner. Select Settings. Select Extensions and Themes (bottom left corner). Select Themes. Disable Dark. Enable Light. That's it!

more options

Hi everyone, It doesn't look like the person who posted the original question is going to respond, and others seem to be using this thread for there own issues, so I'm going to lock this thread.

For better help, it would be best to use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.