Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Security error (i.e. SEC_ERROR_INADEQUATE_KEY_USAGE)

  • 4 Antworten
  • 1 hat dieses Problem
  • 58 Aufrufe
  • Letzte Antwort von cor-el

more options

All. The answers to all the issues with security errors like SEC_ERROR_INADEQUATE_KEY_USAGE end up with "contact the web owner". In many cases for me, these web sites are not internet sites but hardware HTTP servers (e.g. like a system's BMC or iLO) and there is no system administrator to contact. The web sites open up fine in Chrome. There has to be other solutions (like setting an exception) to work around these issues. Eddy

All. The answers to all the issues with security errors like SEC_ERROR_INADEQUATE_KEY_USAGE end up with "contact the web owner". In many cases for me, these ''web sites'' are not internet sites but hardware HTTP servers (e.g. like a system's BMC or iLO) and there is no system administrator to contact. The web sites open up fine in Chrome. There has to be other solutions (like setting an exception) to work around these issues. Eddy
Angefügte Screenshots

Alle Antworten (4)

more options
more options

I don't find a solution in any of the links that you supplied. What else can I do? Do you need some log files from my browser? Eddy

more options

FredMcD said

https://www.bing.com/search?q=SEC_ERROR_INADEQUATE_KEY_USAGE

There are several things to try.

Delete the cert9.db file.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Locate the above file. Then rename or delete it. Restart Firefox.

more options

Do these pages work if you use the http:// protocol ?

You can disable HTTPS-Only mode by clicking the padlock icon in the location bar and disable HTTPS-Only for this origin (protocol and hostname).

If that doesn't work then you will have to HTTPS-Only in Firefox.