Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Getting 'new user' sing in warnings using Firefox

  • 5 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von yohejohn

more options

Hello,

Ever since I used 'Refresh' to solve a problem, I now have to sign into all my regular sites, like YouTube, FaceBook and especially Twitter, where I receive a warning every time I sign in. (See attachment).

To clarify: before the Refresh, I could just bring up these sites and be automatically signed in. My computer remembers the sign in names and passwords, but I still have to go through the process, and with Twitter, I'm getting these warnings, which has caused that site to ask for more info to verify my identity.

So: why am I coming up as a 'new user' every time I want to go to sites I've been going to for years?

Thank you,

John

Angefügte Screenshots

Ausgewählte Lösung

Thank you both! I seem to have figured it out: In Preferences->Privacy I had "Send websites a “Do Not Track” signal that you don’t want to be tracked" set to always. I switched it to "Only when Firefox is set to block known trackers".

But having you both send me in that general direction looking for something helped me get to that. I must have clicked on that option when I refreshed, thinking it would stop sites from using my info. Or something.

So I think this got solved. Again, thank you for your interest in helping!

John

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Hilfreich?

more options

Fred,

Thank you! But no success. I did do everything you said. Restarted my computer for good measure. Went back and double-checked your directions

Should "Clear History When Firefox Closes" actually be OFF and not ON?

Twitter is still thinking I'm a new user when I want to sign in, and I still have to go through the log in process for the other sites.

More suggestions?

Hilfreich?

more options

If you followed all of my instructions, then the problem is something else. Did you close the browser before returning to the site?


Profile data can be removed or not recorded in several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar, type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers
    Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.

Hilfreich?

more options

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions/Permissions"

Hilfreich?

more options

Ausgewählte Lösung

Thank you both! I seem to have figured it out: In Preferences->Privacy I had "Send websites a “Do Not Track” signal that you don’t want to be tracked" set to always. I switched it to "Only when Firefox is set to block known trackers".

But having you both send me in that general direction looking for something helped me get to that. I must have clicked on that option when I refreshed, thinking it would stop sites from using my info. Or something.

So I think this got solved. Again, thank you for your interest in helping!

John

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.