Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Hexadecimal characters in Firefox, NOT in Chrome

  • 9 Antworten
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von RobertL39

more options

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20PM.jpg?dl=0

In Chrome, they're fine: https://www.dropbox.com/s/zj855hxep7mx7rs/Screen%20Shot%202020-11-22%20at%209.30.49%20PM.jpg?dl=0

HUH?? With the Wunderground page open, the "text encoding" under the View menu is grayed out so I can't change the encoding. Suggestions?? THANKS!!!

Ausgewählte Lösung

You can check the Web Console (Tools -> Web Developer) for messages about loading fonts.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (9)

more options

Firefox, at least for that page, appears to not be properly loading a material-icons/ material design font.

In firefox, are you able to see the icons on this page https://material.io/resources/icons/?style=outline

Hilfreich?

more options

I saw nothing wrong.


Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1


Also see: https://support.mozilla.org/en-US/search/advanced?q=fonts&language=en-US&product=firefox&sortby_documents=relevance&a=1&w=1

Hilfreich?

more options

This can happen if you block remote fonts. If you use uBlock Origin make sure not to "block remote fonts".

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

Hilfreich?

more options

Fred--"I see nothing wrong." Did you not see the hex characters in the first screen clip?? Attached. I had already done the "allow pages to choose their own". µblock does NOT have the "block to remove fonts" checked. Tried using Flash to check fonts but it's not installed. Plus since they show OK in Chrome I assume I have the correct system font needed, whatever it is, installed. THANKS!! Any other ideas??

Hilfreich?

more options

This is what I see, both pictures side by side.

Hilfreich?

more options

Ausgewählte Lösung

You can check the Web Console (Tools -> Web Developer) for messages about loading fonts.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Hilfreich?

more options

Fred, The one with actual characters is from Chrome. The one with hex is from Firefox. Same page on each browser. So they load fine in Chrome but not in FF. THANKS!

Hilfreich?

more options

cor-el, THANKS!!! It WAS µblock. Screenshot attached. Stupid mistake by me: I looked at µblock but NOT when I was on the relevant Wunderground page. DUH! Sorry for the hassle. Unclicked that feature in µblock and it's fixed. Thank you both for your great, fast assistance.

Hilfreich?

more options

cor-el, don't know why the foundation fonts (Mozilla, I assume) are an issue but here's the full Network Web Tools report:

https://www.dropbox.com/s/a9u5xykdo6h68ug/www.wunderground.com_Archive%20%5B20-11-23%2009-56-23%5D.har?dl=0

Whatever... unclicking in µblock fixed the issue. Thanks again. RDL

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.