Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

lost protocol in url

  • 1 Antwort
  • 1 hat dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von cor-el

more options

when working on local sites (ie sites with no domain, like http://myserver/dir1/file.html), FF tends to forget the protocol in the url field (simply omits the "http://"). this is no big deal, unless you click into it and eg. change some filename and send that. then, logically, FF thinks it's a search-string and redirects you to the primary search engine (eg. google) with your local url as the search criteria, which is plain wrong.

when working on local sites (ie sites with no domain, like http://myserver/dir1/file.html), FF tends to forget the protocol in the url field (simply omits the "http://"). this is no big deal, unless you click into it and eg. change some filename and send that. then, logically, FF thinks it's a search-string and redirects you to the primary search engine (eg. google) with your local url as the search criteria, which is plain wrong.

Alle Antworten (1)

more options

Try to set browser.urlbar.trimURLs = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.