Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

how to fix opposite scroll directions for mouse and trackpad in firefox

  • 3 Antworten
  • 1 hat dieses Problem
  • 31 Aufrufe
  • Letzte Antwort von dschneiderch

more options

firefox doesn't respect windows 10 scroll direction. I set trackpad to natural scrolling in the win settings. I also went through the process of adjusting the registry to invert my mouse wheel scrolling behavior. It works in every app I've tried except firefox. one fix I found for scrolling direction in firefox is to change mousewheel.default.delta_multiplier_y to -100 (from 100) in about:config but this only applies to the mouse so my trackpad and mouse scroll in opposite directions(!). How do i set the scrolling direction in firefox to be the same as in my system for both the trackpad and mouse wheel? thanks

firefox doesn't respect windows 10 scroll direction. I set trackpad to natural scrolling in the win settings. I also went through the process of adjusting the registry to invert my mouse wheel scrolling behavior. It works in every app I've tried except firefox. one fix I found for scrolling direction in firefox is to change mousewheel.default.delta_multiplier_y to -100 (from 100) in about:config but this only applies to the mouse so my trackpad and mouse scroll in opposite directions(!). How do i set the scrolling direction in firefox to be the same as in my system for both the trackpad and mouse wheel? thanks

Alle Antworten (3)

more options

I can't believe firefox on windows is such a disaster with respect to scrolling. I'm now noticing that the scroll direction isn't always consistent in new tabs. sometimes it respects my settings, sometimes not.

more options

You can revers the scroll direction by setting related delta_multiplier_y pref to -100 on the about:config page.

See Preferences for customizing delta values and default action:

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Geändert am von cor-el

more options

i already changed the delta_multiplier_y value as i pposted in my question. It only applies to the mouse wheel and not the trackpad. it also doesnt work consistently.

Geändert am von dschneiderch