X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

sent emails missing from sent folder

Veröffentlicht

Thunderbird has stopped putting sent emails in the sent folder. Was working earlier today

Have restarted PC and TB but still not showing esnt emails in the sent folder. The sent emails are being received

Help please

Thunderbird has stopped putting sent emails in the sent folder. Was working earlier today Have restarted PC and TB but still not showing esnt emails in the sent folder. The sent emails are being received Help please
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.117 Safari/537.36

Weitere Informationen

christ1
  • Top 25 Contributor
2207 Lösungen 16166 Antworten
Veröffentlicht

At the top right of the Thunderbird window, click the menu button > Options > Account Settings - Copies & Folders - When sending messages, automatically:

Make sure to check the box 'Place a copy in' 'Sent Folder' for your account.

At the top right of the Thunderbird window, click the menu button <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/gallery/images/2014-01-10-13-08-08-f52b8c.png"> > Options > Account Settings - Copies & Folders - When sending messages, automatically: Make sure to check the box 'Place a copy in' 'Sent Folder' for your account.
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

Thanks christ 1

When I click on copies and folders I get message "An account with this name already exists....."

I get the same message which ever item in the LHS panel I click on!#

Thanks christ 1 When I click on copies and folders I get message "An account with this name already exists....." I get the same message which ever item in the LHS panel I click on!#
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

Thanks christ 1

When I click on copies and folders I get message "An account with this name already exists....."

I get the same message which ever item in the LHS panel I click on!#

Thanks christ 1 When I click on copies and folders I get message "An account with this name already exists....." I get the same message which ever item in the LHS panel I click on!#
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

whoops

wrong image!

whoops wrong image!
Hat Ihnen das weitergeholfen?
Zitieren
christ1
  • Top 25 Contributor
2207 Lösungen 16166 Antworten
Veröffentlicht

Are there any more accounts than shown in the screenshots? You must not use the same account name twice. So check the account names for all accounts, and fix the duplicate one.

Are there any more accounts than shown in the screenshots? You must not use the same account name twice. So check the account names for all accounts, and fix the duplicate one.
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

Hi There are no duplicate account names

I have completely removed TB and reinstalled. It has been working OK for 3 days so may have been corrupt file

Hi There are no duplicate account names I have completely removed TB and reinstalled. It has been working OK for 3 days so may have been corrupt file
Hat Ihnen das weitergeholfen?
Zitieren
christ1
  • Top 25 Contributor
2207 Lösungen 16166 Antworten
Veröffentlicht
There are no duplicate account names

Check your config entries.

'App Menu button' > 'Options' > Advanced' > 'General' tab Click on 'Config Editor' button

In top search type: .name that is a full-stop/period followed by the text specified.

look for the lines like these:

   mail.server.server1.name
   mail.server.server2.name
   mail.server.server3.name 

etc

The Value column has the name. Do any of these have the same name? If yes, right click on second occurance and select 'Modify'. Alter the name in some way. Click on OK Close config editor window - top right X Click on OK

<blockquote> There are no duplicate account names </blockquote> Check your config entries. 'App Menu button' > 'Options' > Advanced' > 'General' tab Click on 'Config Editor' button In top search type: .name that is a full-stop/period followed by the text specified. look for the lines like these: mail.server.server1.name mail.server.server2.name mail.server.server3.name etc The Value column has the name. Do any of these have the same name? If yes, right click on second occurance and select 'Modify'. Alter the name in some way. Click on OK Close config editor window - top right X Click on OK

Geändert am von christ1

Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.