Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Offline (closed) IMAP account no longer viewable

I have an old IMAP email for an email service I closed/canceled. Under earlier Thunderbird versions I was still able to view/browse the emails in that account (I had bee… (Lesen Sie mehr)

I have an old IMAP email for an email service I closed/canceled. Under earlier Thunderbird versions I was still able to view/browse the emails in that account (I had been synchronizing the emails all along, so when I closed the account it was fully synchronized offline). Now with TB 91.2, I can no longer view the messages, and the program complains I have to go online to read them.

Turns out that TB managed to wipe-out all the emails from that closed account (I had changed the "server name" to "0.0.0.0" in a failed attempt to prevent TB from ever checking that account; that's been a long-standing bug for years now). I'm guessing the program figured if it couldn't contact the server, that there were no emails on the account and wiped them out.

So I restored the appropriate files for that account from backup and brought TBird up again. The email account view in TBird will see NONE of the messages, or the sub-folders of it, even though I can still see the files in their appropriate subdirectories.

I might have moved this old directory to "Local Folders" except that TBird is unable to figure out what to do with them there either (they never show up as usable folders).

Gefragt von jelabarre59 vor 1 Stunde

emails

Why is the speed of email sending getting slower and slower? It is becoming very irritating. Robert Bryan

Gefragt von rhb80mail2 vor 2 Stunden

Bad Folder

Thunderbird crashed several times and it created folders with messages in them. Delete messages and they come back and can not delete folders. Tried to compact and did a … (Lesen Sie mehr)

Thunderbird crashed several times and it created folders with messages in them. Delete messages and they come back and can not delete folders. Tried to compact and did a folder repair but nothing changed.

Gefragt von chuckbeh vor 3 Stunden

Email

This is a strange one! I place emails received and sent in folders. When I click on the folder, they all appear. However one folder, although showing the number of fil… (Lesen Sie mehr)

This is a strange one! I place emails received and sent in folders. When I click on the folder, they all appear. However one folder, although showing the number of files inside (57) when I click on the folder, the pane is completely blank. I have tried reimporting the files from my webmail and using a new folder but the same problem applies. As far as I can see, this is the only folder affected. Any ideas?

Gefragt von DGH1 vor 6 Stunden

Letzte Antwort von DGH1 vor 3 Stunden

"Send" button no longer works 91.2.0

Since upgrading to 91.2.0, the "Send" button no longer does anything. Cntl-Enter has no effect. No error messages are displayed, and the "Write" window remains. Worked fi… (Lesen Sie mehr)

Since upgrading to 91.2.0, the "Send" button no longer does anything. Cntl-Enter has no effect. No error messages are displayed, and the "Write" window remains. Worked fine on earlier versions.

Gefragt von BlueForces vor 6 Tagen

Letzte Antwort von BlueForces vor 1 Tag

Saving draft message to IMAP folder

I am using Thunderbird 91.2.1 on Mac OS 10.15.7. Currently, when I compose a message and try to save the message to the Drafts folder, the dialog box says that the copy … (Lesen Sie mehr)

I am using Thunderbird 91.2.1 on Mac OS 10.15.7. Currently, when I compose a message and try to save the message to the Drafts folder, the dialog box says that the copy failed (no other information). Here is the dialog box that returns when I try to save a draft.

"Your draft message was not copied to your drafts folder (Drafts) due to network or file access errors. You can retry or save the draft locally to Local Folders/Drafts-steve.gabbard@gmail.com."

Any ideas for debugging or modifying the setup to get my drafts to save to the IMAP drafts folder? Thanks. Steve

Gefragt von steve.gabbard vor 22 Stunden

Recently I am unable to reply to nor forward emails with Thunderbird

I am a senior who has been using Thunderbird for a number of years. Now I am suddenly unable to reply to nor forward emails. Has TB been updated recently to a new vers… (Lesen Sie mehr)

I am a senior who has been using Thunderbird for a number of years. Now I am suddenly unable to reply to nor forward emails. Has TB been updated recently to a new version? I am going to have to uninstall TB if I cannot use it properly. Thanks.

Gefragt von lindalaine vor 1 Tag

Problems increasing since last Update.

Tbird connects with difficulty or won't connect at all the IMAP server. It won't save a Draft just edited; hours wasted 'cause it just disappeared. I thought Drafts were … (Lesen Sie mehr)

Tbird connects with difficulty or won't connect at all the IMAP server. It won't save a Draft just edited; hours wasted 'cause it just disappeared. I thought Drafts were local, are they on the server? And now all I get is the little spinning disc... Reinstall? That's so easy for me to screw up....

Gefragt von petevannuys vor 1 Tag

Mail actions reverting (not applying)

Hello, I switched to Thunderbird a few months ago. Since the beginning I am having a weird issue. When I perform an action on an email, like marking it as read, or sendin… (Lesen Sie mehr)

Hello,

I switched to Thunderbird a few months ago. Since the beginning I am having a weird issue. When I perform an action on an email, like marking it as read, or sending it to spam, there is a chance that this action just reverts after a few seconds.

Example: I click on "mark read" for an email. The email shows as read. A few seconds / minutes later, the unread icon pops back up and shows me the email again as unread. I then have to click "mark read" again. This process (sometimes) repeats itself, meaning I have to click like 3-5 times on "mark read" until it actually stays this way.

I don't understand why this happens after some seconds / minutes (every time this happens the time also varies). I'm guessing maybe this has something to do with Thunderbird being incompatible to my mail provider (Yahoo)?

Maybe something like this is happening? I click "mark read" -> Thunderbird syncs this change to my Yahoo IMAP server, but this fails for some reason -> Thunderbird checks periodically for new messages -> overwrites the local state of the email with the IMAP server state -> email is now unread again

Some more information:

- I tested both Thunderbird 78 and 91 - I also tried completely setting up a new profile - I tried restricting the number of mails synced offline to the last year, in case Thunderbird has problems handling large inboxes - I enabled and checked Thunderbird logs via export MOZ_LOG_FILE and export MOZ_LOG=IMAP:4 but didn't find anything helpful (please advise what to look for) - I am using my Yahoo mail account since over 15 years and never had this issue with other mail clients like Mailbird, Opera Mail, AquaMail (Android) or FairEmail (Android), so I doubt its a Yahoo issue

All this did not help. How can I fix this? Are there any settings I could try? It is really driving me crazy having to redo the same actions over and over again.

Thank you :)

Gefragt von Trev59 vor 1 Tag

Thunderbird inbox scrolling speed is too fast (91.2.1)

Since recent updates (I'm on 91.2.1 32 bit) the gesture-scrolling (two finger drag) with my Windows 10 laptop's touchpad is much faster than before, and I'm finding it to… (Lesen Sie mehr)

Since recent updates (I'm on 91.2.1 32 bit) the gesture-scrolling (two finger drag) with my Windows 10 laptop's touchpad is much faster than before, and I'm finding it too fast to control. If this is an intentional change, can it be toggled off?

Gefragt von s.i.m.emg vor 2 Tagen

Thunderbird 91.2.0 crashes at start up

This morning my web browser loaded a page saying Thunderbird had been updated to the latest version, 91.2.0. When I tried to start Thunderbird it crashed. Thunderbird h… (Lesen Sie mehr)

This morning my web browser loaded a page saying Thunderbird had been updated to the latest version, 91.2.0. When I tried to start Thunderbird it crashed. Thunderbird has been crashing all day, every time I try to load it. I have attempted to fix the problem by restarting my computer, uninstalling and reinstalling Thunderbird, downloading an older version of Thunderbird (91.1.2), and holding down the shift key and attempting to start in troubleshoot mode, and disable all add-ons. Nothing I have tried has worked. The best I can do is get Thunderbird to load up for a second before it crashes. I have sent in dozens of crash reports detailing the problem.

This is the data from the latest crash report:

AdapterDeviceID: 0x1382 AdapterDriverVersion: 30.0.14.7141 AdapterSubsysID: 106510de AdapterVendorID: 0x10de Add-ons: google%40search.mozilla.org:1.0,amazondotcom%40search.mozilla.org:1.1,bing%40search.mozilla.org:1.0,ddg%40search.mozilla.org:1.0,wikipedia%40search.mozilla.org:1.0,default-theme%40mozilla.org:1.2 AvailablePageFile: 8127602688 AvailablePhysicalMemory: 6552621056 AvailableVirtualMemory: 138530895261696 BlockedDllList: BreakpadReserveAddress: 1827512516608 BreakpadReserveSize: 83886080 BuildID: 20210924213438 CPUMicrocodeVersion: 0xd4 ContentSandboxCapable: 1 ContentSandboxLevel: 1 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1633909688 DOMIPCEnabled: 1 FramePoisonBase: 9223372036600889344 FramePoisonSize: 65536 GPUProcessLaunchCount: 1 GPUProcessStatus: Running InstallTime: 1633908815 LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["msvcp140.dll","VCRUNTIME140.dll"],"Microsoft Windows":["TaskFlowDataEngine.dll","ntshrui.dll","explorerframe.dll","dataexchange.dll","linkinfo.dll","twinapi.dll","OneCoreCommonProxyStub.dll","NapiNSP.dll","pnrpnsp.dll","winrnr.dll","cdp.dll","ondemandconnroutehelper.dll","cscapi.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","wscapi.dll","msi.dll","wininet.dll","webauthn.dll","InputHost.dll","textinputframework.dll","Windows.UI.dll","wsock32.dll","dbgcore.dll","BCP47mrm.dll","dbghelp.dll","iertutil.dll","srvcli.dll","urlmon.dll","Bcp47Langs.dll","usp10.dll","winmm.dll","AudioSes.dll","rasadhlp.dll","msimg32.dll","npmproxy.dll","FWPUCLNT.DLL","OneCoreUAPCommonProxyStub.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","MMDevAPI.dll","icm32.dll","version.dll","winnsi.dll","ColorAdapterClient.dll","mscms.dll","twinapi.appcore.dll","WindowManagementAPI.dll","winhttp.dll","wshbth.dll","netprofm.dll","policymanager.dll","avrt.dll","nlaapi.dll","propsys.dll","wtsapi32.dll","dsreg.dll","WinTypes.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","dxgi.dll","ntmarta.dll","winsta.dll","rsaenh.dll","msvcp110_win.dll","umpdc.dll","IPHLPAPI.DLL","netutils.dll","dnsapi.dll","powrprof.dll","mswsock.dll","cryptsp.dll","CRYPTBASE.DLL","wldp.dll","msasn1.dll","devobj.dll","sspicli.dll","userenv.dll","profapi.dll","msvcp_win.dll","crypt32.dll","gdi32full.dll","win32u.dll","bcryptPrimitives.dll","bcrypt.dll","KERNELBASE.dll","wintrust.dll","cfgmgr32.dll","ucrtbase.dll","advapi32.dll","SHCore.dll","msvcrt.dll","clbcatq.dll","oleaut32.dll","sechost.dll","rpcrt4.dll","shlwapi.dll","ws2_32.dll","ole32.dll","gdi32.dll","combase.dll","setupapi.dll","nsi.dll","kernel32.dll","psapi.dll","user32.dll","shell32.dll","imagehlp.dll","msctf.dll","imm32.dll","ntdll.dll"],"Mozilla Corporation":["libotr.dll","libssp-0.dll","thunderbird.exe","rnp.dll","xul.dll","nssckbi.dll","freebl3.dll","nss3.dll","softokn3.dll","mozglue.dll","ldap60.dll","lgpllibs.dll","prldap60.dll"]} Notes: FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ OMTP? OMTP- ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6} ProductName: Thunderbird ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 724 StartupCrash: 0 StartupTime: 1633909679 SystemMemoryUsePercentage: 61 TelemetryEnvironment: {"build":{"applicationId":"{3550f703-e582-4d05-9a08-453d09bdfdc6}","applicationName":"Thunderbird","architecture":"x86-64","buildId":"20210924213438","version":"91.1.2","vendor":null,"displayVersion":"91.1.2","platformVersion":"91.1.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":16323,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19042,"windowsUBR":1237},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"NVIDIA GeForce GTX 745","vendorID":"0x10de","deviceID":"0x1382","subsysID":"106510de","RAM":4096,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumd.dll","driverVendor":null,"driverVersion":"30.0.14.7141","driverDate":"7-12-2021","GPUActive":true}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"available"},"wrQualified":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"disabled:FEATURE_FAILURE_DISABLED"},"d3d11":{"status":"available","version":0,"warp":false,"textureSharing":false,"blocklisted":false},"d2d":{"status":"available","version":"1.1"}}},"appleModelId":null,"sec":{"antivirus":["Norton 360"],"antispyware":null,"firewall":["Norton 360"]}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.cache.disk.capacity":1048576,"browser.search.region":"US","widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":1,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 24660:"IPC I/O Parent",23684:"Link Monitor #1",18388:"Socket Thread",20016:"Permission",23780:"Timer",19584:"BackgroundThreadPool #1",24876:"JS Watchdog",25404:"TaskController Thread #1",24280:"TaskController Thread #2",20916:"TaskController Thread #3",15020:"TaskController Thread #0",24808:"TaskController Thread #5",18408:"TaskController Thread #6",7180:"TaskController Thread #7",16740:"TaskController Thread #4",24264:"Cache2 I/O",25256:"Cookie",21400:"StreamTrans #1",9592:"Worker Launcher",16964:"VsyncIOThread",16568:"IPC Launch",23052:"WindowsVsyncThread",19648:"Compositor",23608:"ImageIO",22816:"IPDL Background",22756:"StreamTrans #2",17936:"QuotaManager IO",3504:"HTML5 Parser",22452:"StyleThread#0",19276:"StyleThread#1",17280:"StyleThread#3",5816:"StyleThread#4",14868:"StyleThread#5",24912:"StyleThread#2",21100:"StreamTrans #3",25048:"StreamTrans #4",24128:"StreamTrans #5",23092:"IndexedDB #1",13004:"ImageBridgeChld",24236:"RemoteBackbuffer",24048:"DOM Worker",22192:"ProxyResolution",21832:"Untrusted Modules",16460:"mozStorage #1",20260:"PlayEventSound",3740:"ProcessHangMon",22188:"GMPThread",15156:"RemoteBackbuffer",14236:"RemoteBackbuffer",7816:"RemoteBackbuffer",20064:"RemoteBackbuffer",22372:"RemoteBackbuffer",16984:"BgIOThreadPool #1",22684:"TRR Background",1348:"Jump List",24588:"DNS Resolver #1",25180:"DNS Resolver #2",17172:"mozStorage #4",3000:"SSL Cert #1", Throttleable: 1 TotalPageFile: 24900366336 TotalPhysicalMemory: 17115738112 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 89.22 Version: 91.1.2 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Gefragt von arthur29 vor 2 Wochen

Letzte Antwort von arthur29 vor 3 Tagen

Thunderbird spends an hour downloading every time I start it

I have just set up thunderbird on ubuntu 20.04 to use my work exchange server (that also needs OAuth 2 and MFA). It set up ok but I have two problems. a) After spending … (Lesen Sie mehr)

I have just set up thunderbird on ubuntu 20.04 to use my work exchange server (that also needs OAuth 2 and MFA). It set up ok but I have two problems.

a) After spending an hour or so downloading and synchronising it had downloaded all my mail folders correctly. But it doesn't seem to give me any new emails when they arrive. b) I quit thunderbird and restarted. It is now spending another hour downloading and synchronising although it has now got my new emails that arrived since I first installed it.

I don't know if it matters but in the xterm I started thunderbird from there are a lot of messages including "console.warn: Lightning: No unique email address for lookup!" and "console.warn: Lightning: Parsing failed for parts of the item (while this is considered to be a minor issue, we continue processing the item): " which appears repeatedly.

Gefragt von lesshaste vor 3 Tagen

Cannot load developer tools in Thunderbird: error console reports "Could not start Browser Toolbox, you need to enable it."

When I try to open the Developer Toolbox, either from the menu or using Ctrl-Shift-I, nothing happens except the following error message in the error console: Could not s… (Lesen Sie mehr)

When I try to open the Developer Toolbox, either from the menu or using Ctrl-Shift-I, nothing happens except the following error message in the error console:

Could not start Browser Toolbox, you need to enable it. Launcher.jsm:106:13

   init resource://devtools/client/framework/browser-toolbox/Launcher.jsm:106
   oncommand chrome://messenger/content/messenger.xhtml:1

This is on TB v78.13.0 64-bit on Kubuntu 20.04.

Gefragt von aji3 vor 3 Tagen

TB v91.2.0 hangs when sending email.

This has occurred only since the recent update. When I send a message, TB will pop up a window show Status: Sending message... and the Progress bar goes to 100%. But it … (Lesen Sie mehr)

This has occurred only since the recent update. When I send a message, TB will pop up a window show Status: Sending message... and the Progress bar goes to 100%. But it never completes. If I cancel the message, generally it was not sent as there is nothing in the sent folder, although once or twice it did send even though I cancelled, but that may have been after letting it sit for an hour before cancelling. I found if I cancel right away and then resend, it sometimes it goes thru, and then it works for a while. But I've also had it grey out the main screen and the message composition window when sending a signed email with an attachment, and I eventually terminated and restarted TB after waiting an hour. Afraid I haven't done a scientific assessment of cause and effect when using signed vs. unsigned, with and w/out attachments, TB restart vs. continuous use, or laptop running vs. relogging in after auto-lock timeout. But it does seem to act normally once I get it to successfully send a message and I haven't let the computer lock.

Gefragt von BarnRat1 vor 1 Woche

Letzte Antwort von BarnRat1 vor 5 Tagen

Weird hotkey (maybe?) mass-deleting emails

I had this issue a little over a year ago where something squirrely with my email, and it acted like I'd hit some hotkey to select 'most everything in my inbox -- and del… (Lesen Sie mehr)

I had this issue a little over a year ago where something squirrely with my email, and it acted like I'd hit some hotkey to select 'most everything in my inbox -- and deleted it, when to MY eye, I'd selected a small handful of emails and hit delete. So it should have been deleting something like 8-20 messages and instead it deleted over 1000.

It took me a while to figure out what had happened, so I ended up having to move everything out of the trash folder as the only means of ensuring I restored all the newly-deleted messages. And then it happened again. Twice, I think. I was never able to figure out what happened, and hadn't had any further issues with it (but also still haven't had a chance to finish weeding through all the extra emails I had to restore from the trash in the process of restoring what I'd deleted).

ANYWAY...so fast-forward to today, and it did it AGAIN. And I absolutely cannot make sense of what's happening here.

What I SEE, when looking at the inbox, is a total of 4099 emails (I know, I know -- see above saga). I selected 6. These 6 were visibly selected. The taskbar showed that there were 6 selected. Somehow I accidentally opened them (accidentally double-clicked, I guess) instead of deleting them or in addition to hitting delete, and as I was X-ing out of those 6 email tabs, the program started deleting emails from the inbox. 4072. (Apparently afterward, it deleted the 6 I'd highlighted, because I had to undo twice to restore everything, and it put back the 6 first, and then the 4072.)

None of this makes any sense to me. The 6 messages were still visibly -- and apparently actively -- highlighted. 4099-4072 is not 6, so it didn't invert the selection and delete everything else. 4072 is not EVERYTHING in the inbox, so it didn't just delete the entire contents of the folder. I count 28 emails visible in the list on the screen without scrolling, so it deleted only messages that were not visibly accessible to click on. But it didn't delete ALL the non-visible messages, because the difference is 27, not 28.

This is making me crazy, because I cannot, for the life of me, figure out WHAT combination of clicks/keystrokes/magic is causing this to happen -- which means I can't ensure it does NOT happen.

What gremlin is this?

Is there some hotkey combination I can unprogram so it doesn't do this again, or is it a bug, or...?

Gefragt von a2jc4life vor 4 Tagen

Letzte Antwort von a2jc4life vor 4 Tagen

Thunderbird Cannot Search Body Text

On October 7th I upgraded to Windows 11 and October 6th is the last date Thunderbird can search in body text of emails. I deleted index database, regenerated it again, no… (Lesen Sie mehr)

On October 7th I upgraded to Windows 11 and October 6th is the last date Thunderbird can search in body text of emails. I deleted index database, regenerated it again, nothing helps. How can I fix this? Thank you.

Gefragt von amd_radeon vor 5 Tagen

Letzte Antwort von amd_radeon vor 4 Tagen

One of my mailbox via IMAP stuck at "Checking mail server capabilities" then timed out

Win10 latest, TB 91.2.0. Server info: IMAP: mail.fudan.edu.cn:993, TLS SMTP: mail.fudan.edu.cn:465, TLS I tried "set MOZ_LOG=IMAP:5,timestamp" but cannot see any output. … (Lesen Sie mehr)

Win10 latest, TB 91.2.0.

Server info: IMAP: mail.fudan.edu.cn:993, TLS SMTP: mail.fudan.edu.cn:465, TLS

I tried "set MOZ_LOG=IMAP:5,timestamp" but cannot see any output.

IMAP connect via openssl s_client seems OK. TLS version is 1.2.

$ openssl s_client -crlf -connect mail.fudan.edu.cn:993 CONNECTED(00000003) depth=2 C = US, ST = New Jersey, L = Jersey City, O = The USERTRUST Network, CN = USERTrust RSA Certification Authority verify return:1 ... --- SSL handshake has read 5376 bytes and written 435 bytes Verification: OK --- New, TLSv1.2, Cipher is ECDHE-RSA-AES256-GCM-SHA384 Server public key is 2048 bit ... ---

  • OK Coremail System IMap Server Ready(fudan.edu.cn[f16f85d74eec5537c06c06caf66bbcbf])

a001 CAPABILITY

  • CAPABILITY IMAP4rev1 XLIST SPECIAL-USE ID LITERAL+ STARTTLS ENABLE UTF8=APPEND UTF8=USER UTF8=ALL

a001 OK CAPABILITY completed a002 LOGIN chenchen20@fudan.edu.cn PASSWORDHERE a002 OK LOGIN completed a003 list "" "*"

  • LIST () "/" "INBOX"
  • LIST (\Drafts) "/" "Drafts"
  • LIST (\Sent) "/" "Sent Items"
  • LIST (\Trash) "/" "Trash"
  • LIST (\Junk) "/" "Junk E-mail"
  • LIST () "/" "Virus Items"

a003 OK LIST Completed


I can also successfully send email via SMTP (smtps) via TB.

I can provide a temporary password to who wish to debug.

Gefragt von LunarShaddow vor 4 Tagen

Thunderbird failed to find the settings for your email account.

I am trying to set up a new email account on an existing Thunderbird install. Thunderbird is at the latest version having just updated it to see if that fixed the problem… (Lesen Sie mehr)

I am trying to set up a new email account on an existing Thunderbird install. Thunderbird is at the latest version having just updated it to see if that fixed the problem. Ver 91.1.2. It hadn't previously been updated for a while.

I set up the account with exactly the same details as the other account, except for the mailbox. The existing account is purak02, the new one purak03 and yes, I can sign into the new account via webmail.

I'm trying to set it up as IMAP but have tried POP3, I've tried different ports etc but still get the same error.

I have allowed Thunderbird through the firewall, but as I say, one account on the same server works, the other doesn't. Even the addresses are similar, with just the alias being different. eg office@ and sarah@

Suggestions please.

Regards Rob

Gefragt von office426 vor 3 Wochen

Letzte Antwort von office426 vor 4 Tagen

Thunderbird e-mail send problem

When composing a moderately lengthy e-mail, Thunderbird occasionally sends out part of my draft, then later sends out a little more, and later a little more. Most recentl… (Lesen Sie mehr)

When composing a moderately lengthy e-mail, Thunderbird occasionally sends out part of my draft, then later sends out a little more, and later a little more. Most recently, it never sent out the complete e-mail even though the complete version is in my sent file.

Gefragt von kirbyh1 vor 4 Tagen