X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Email text adding "??" after each period.

Veröffentlicht

My e-mails are suddenly adding "??" after each period at the end of a sentence. I have tried a few different fonts, and I tried changing the encoding from Unicode to Western. Some combinations add just 1 extra question mark, but I cannot figure out how to stop this all together. This problem appears to have started after a recent update to Thunderbird. What should the default settings be for outgoing e-mails.

I also did a test using just 1 space after a period and not 2 like you are suppose to use when typing, and the question marks do not show up there. But after learning to type 40 years ago, I can't imagine I could unlearn 2 spaces after each sentence.

My e-mails are suddenly adding "??" after each period at the end of a sentence. I have tried a few different fonts, and I tried changing the encoding from Unicode to Western. Some combinations add just 1 extra question mark, but I cannot figure out how to stop this all together. This problem appears to have started after a recent update to Thunderbird. What should the default settings be for outgoing e-mails. I also did a test using just 1 space after a period and not 2 like you are suppose to use when typing, and the question marks do not show up there. But after learning to type 40 years ago, I can't imagine I could unlearn 2 spaces after each sentence.
Angefügte Screenshots

Ausgewählte Lösung

@ shadoggy :

You just let me know (in your own thread) that it works for
you - Yay  !

@ DavidW1965 :

It's been a while since we've last heard from you, but : does it work for you as well  ?

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Weitere Informationen

McCoy
  • Top 10 Contributor
519 Lösungen 4870 Antworten
Veröffentlicht

Hilfreiche Antwort

Hello DavidW1965,

Would you try this please :

Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor). Scroll down to mail.strictly_mime Click on it and change it from "false" to true.

Does that work  ?

Hello DavidW1965, Would you try this please : Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor). Scroll down to '''mail.strictly_mime''' Click on it and change it from "false" to '''true'''. Does that work ?
Hat Ihnen das weitergeholfen? 2
Zitieren

Fragesteller

That appears to have done the trick when sending test e-mails to a couple of my other e-mail addresses. I'm waiting on some replies from a couple of customers to see if it changed for e-mails I sent to them too. Thank you!

That appears to have done the trick when sending test e-mails to a couple of my other e-mail addresses. I'm waiting on some replies from a couple of customers to see if it changed for e-mails I sent to them too. Thank you!
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
519 Lösungen 4870 Antworten
Veröffentlicht

Hilfreiche Antwort

DavidW1965 said

I'm waiting on some replies from a couple of customers to see if it changed for e-mails I sent to them too.

Keeping my fingers crossed .......

''DavidW1965 [[#answer-1216044|said]]'' <blockquote> I'm waiting on some replies from a couple of customers to see if it changed for e-mails I sent to them too. </blockquote> Keeping my fingers crossed .......
Hat Ihnen das weitergeholfen? 1
Zitieren
shadoggy 0 Lösungen 3 Antworten
Veröffentlicht

Hi McCoy and DavidW1965,

I am having the same issue on my MAC with Thunderbird that started recently. Where is the option for the config editor on MAC?

I feel so stupid not being able to find it!

Thanks.

Hi McCoy and DavidW1965, I am having the same issue on my MAC with Thunderbird that started recently. Where is the option for the config editor on MAC? I feel so stupid not being able to find it! Thanks.
Hat Ihnen das weitergeholfen?
Zitieren
shadoggy 0 Lösungen 3 Antworten
Veröffentlicht

shadoggy said

Hi McCoy and DavidW1965, I am having the same issue on my MAC with Thunderbird that started recently. Where is the option for the config editor on MAC? I feel so stupid not being able to find it! Thanks.

Never mind... found the answer in this link --> https://support.mozilla.org/en-US/kb/config-editor

Feeling even more stupid! ;-) Now. let's see if it works.

''shadoggy [[#answer-1229347|said]]'' <blockquote> Hi McCoy and DavidW1965, I am having the same issue on my MAC with Thunderbird that started recently. Where is the option for the config editor on MAC? I feel so stupid not being able to find it! Thanks. </blockquote> Never mind... found the answer in this link --> https://support.mozilla.org/en-US/kb/config-editor Feeling even more stupid! ;-) Now. let's see if it works.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
519 Lösungen 4870 Antworten
Veröffentlicht

Ausgewählte Lösung

@ shadoggy :

You just let me know (in your own thread) that it works for
you - Yay  !

@ DavidW1965 :

It's been a while since we've last heard from you, but : does it work for you as well  ?

@ shadoggy : You just let me know (in your own thread) that it works for <BR>you - Yay ! @ DavidW1965 : It's been a while since we've last heard from you, but : does it work for you as well ?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

I believe it was your suggestion on changing the mime... to "true" that worked. It's been awhile, but it is fixed now.

I believe it was your suggestion on changing the mime... to "true" that worked. It's been awhile, but it is fixed now.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
519 Lösungen 4870 Antworten
Veröffentlicht

DavidW1965 said

I believe it was your suggestion on changing the mime... to "true" that worked. It's been awhile, but it is fixed now.

Yay  ! I'm glad it worked for you too  !

(thank you for letting us know .... )

''DavidW1965 [[#answer-1229363|said]]'' <blockquote> I believe it was your suggestion on changing the mime... to "true" that worked. It's been awhile, but it is fixed now. </blockquote> Yay ! I'm glad it worked for you too ! (thank you for letting us know .... )
Hat Ihnen das weitergeholfen? 1
Zitieren
xfields2 0 Lösungen 1 Antworten
Veröffentlicht

Thanks, McCoy!

Same problem, started after an update, except ??'s were appearing after all sorts of punctuation marks. I've only sent one test, but seems to have worked. Thanks, it was driving me crazy as I had to repeatedly edit all threads to make them coherent! (And they read like I was "talking" with the current "up speak" of the millennials!)

Thanks, McCoy! Same problem, started after an update, except ??'s were appearing after all sorts of punctuation marks. I've only sent one test, but seems to have worked. Thanks, it was driving me crazy as I had to repeatedly edit all threads to make them coherent! (And they read like I was "talking" with the current "up speak" of the millennials!)
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
519 Lösungen 4870 Antworten
Veröffentlicht

@ xfields2 :

I'm so glad it worked for you too - I can imagine how things like this can drive you crazy !

@ xfields2 : I'm so glad it worked for you too - I can imagine how things like this can drive you crazy !
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.