Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Backup and remove from server old mails selected by a timeframe

My aim is to save the email of three years ago (all but some folders) and then remove from the server (i use IMAP, Thunderbird 102.7.1 on Ubuntu). I was a long time user… (Lesen Sie mehr)

My aim is to save the email of three years ago (all but some folders) and then remove from the server (i use IMAP, Thunderbird 102.7.1 on Ubuntu).

I was a long time user of the Evolution mail client and I was used to programmatically (python script at bash level) to create a directory with a lot of mbox files (one for each mail folder), then I archived it in a DVD.

I use Thunderbird in two accounts plus the local-folders, so pressing "archive" in thousands of different mail is not feasible.

I'm looking for a solution that take the starting date, the final date, and the list the folder involved (or the ones to skip): is there a function, a sequence of commands, or an add-on to do that?

Thanks

Gefragt von Federico Munerotto vor 3 Wochen

Letzte Antwort von Federico Munerotto vor 39 Minuten

Cannot connect with gmail account

I have successfully used thunderbird for years, but cannot add my gmail account. I read the google and TB docs. I have tried this several times. I must be doing something… (Lesen Sie mehr)

I have successfully used thunderbird for years, but cannot add my gmail account. I read the google and TB docs. I have tried this several times. I must be doing something wrong, but not clear to me…

First, I did gmail steps:

1) log into gmail using gmail.com email address and gmail password 2) click on Setting “gear” in upper right 3) click on “see all settings” 4) click on “forwarding and pop/imap” tab 5) verify that “enable imap” is checked. Says “status: imap is enabled”

Then, I did thunderbird steps:

6) clear error log. click File / New / Existing Mail Account 7) enter 3 items: my name, full gmail.com email address, and gmail password 8) check “remember password” 9) click “continue” 10) TB says “configuration found in mozilla isp database” 11) IMAP option already checked 12) click blue “done” button

Then, there were some google popups:

13) in google popup, gmail address already entered, clicked “next” 14) next popup, enter same gmail password from step 1, click “sign in” 15) receive phone call for google 2-step verification and enter code 16) next popup says “mozilla thunderbird email wants to access …” 17) popup has 3 items: email, contacts, and calendar. click “allow”

Finally, back at thunderbird, it says in a yellow box: “Unable to log in at server. Probably wrong configuration, username, or password”. So fails to work.

I accessed settings / privacy / passwords / saved passwords. The list is empty. "Use a primary password" is not checked.

In case helpful, here are the messages in the error console resulting from one attempt (steps 1 to 17), with my gmail address blanked out:

XHRGEThttps://gmail.com/.well-known/autoconfig/mail/config-v1.1.xml?emailaddress=my_gmail_name@gmail.com [HTTP/2 404 Not Found 238ms] XHRPOSThttps://my_gmail_name@gmail.com:hhYY6789AA@gmail.com/autodiscover/autodiscover.xml [HTTP/2 404 Not Found 245ms] XHRGEThttps://gmail.com/.well-known/autoconfig/mail/config-v1.1.xml?emailaddress=my_gmail_name@gmail.com [HTTP/2 404 Not Found 208ms] XHRGEThttps://autoconfig.thunderbird.net/v1.1/l.google.com [HTTP/3 404 Not Found 91ms]

NS_ERROR_FAILURE: Couldn't decrypt string crypto-SDR.js:200 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] 3 OAuth2.jsm:170 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] 2 OAuth2.jsm:170 Some cookies are misusing the recommended “SameSite“ attribute 10 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] OAuth2.jsm:170 Not showing popup notification password with the message Save login for google.com? browserRequest.js:12:13 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] OAuth2.jsm:170 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] OAuth2.jsm:170 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] OAuth2.jsm:170 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] 2 OAuth2.jsm:170 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] 2 OAuth2.jsm:170 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] 3 OAuth2.jsm:170 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] OAuth2.jsm:170 NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name] OAuth2.jsm:170 Loading failed for the <script> with source “chrome://global/content/netError.js”. neterror:128:4 NS_ERROR_ABORT: User canceled primary password entry 3 crypto-SDR.js:90

Any suggestions appreciated. If other diagnostic information I might send, let me know. Thanks

Gefragt von dgoldman1 vor 1 Woche

Letzte Antwort von dgoldman1 vor 4 Stunden

Thunderbird changing SMTP Port settings in Mail account.

Does anyone know how this could happen? see: Thunderbird not sending with Gmail POP3 SOLVED https://support.mozilla.org/en-US/questions/1408429 See 21 March. Well,… (Lesen Sie mehr)

Does anyone know how this could happen?

see: Thunderbird not sending with Gmail POP3 SOLVED

https://support.mozilla.org/en-US/questions/1408429

See 21 March.

Well, after I thought I had fixed my Problem, I got a big surprise. A friend came by and I was explaining what I did so we had a look at the Account Settings. When I pulled up the SMTP settings I noticed that the Port selection had been changed back to 587. I checked the other Gmail accounts and they too had reverted to 587. Bear in mind, I had previously changed all the accounts SMTP ports to the default, 465. Now, the question is, “How did the ports revert to 587. 587 is the port chosen when Thunderbird sets up a gmail account even though it shows the default as 465. Does anyone know how this could happen? Joe

Gefragt von JoeGons vor 1 Tag

Letzte Antwort von JoeGons vor 4 Stunden

No Badge Icon on Dock of my Mac

I always had notification of unread emails on the Dock of my Mac, but this does not work anymore. I am running 102.9.0 (64 bit). I have seen other posts on this, but no c… (Lesen Sie mehr)

I always had notification of unread emails on the Dock of my Mac, but this does not work anymore. I am running 102.9.0 (64 bit). I have seen other posts on this, but no credible answers as to why it has ceased to function and what is being done to fix it?

Everything on my Mac used to have System Preferences for Apps and now even Thunderbird seems to be 'Settings' which is not as easily usable or as well organised as, System Preferences used to be.

It strikes me that more and more computer Apps are suffering from more work all the time in order to use an App by virtue of having to click on more and more menus all the time and using up more and more time, which is not particularly creative.

Gefragt von Hughmoz vor 5 Stunden

Button links not working in Thunderbird Beta 112.0b3 (64-bit)

Hello, I hope this is the right place to post about this issue. Just installed Thunderbird Beta 112.0b3 (64-bit) a couple of days ago, getting the feel of this one and … (Lesen Sie mehr)

Hello,

I hope this is the right place to post about this issue.

Just installed Thunderbird Beta 112.0b3 (64-bit) a couple of days ago, getting the feel of this one and doing OK, but found an issue.

Buttons (screenshot supplied) are not working (not taking me anywhere) except for the calendar one, which works OK

Any feedback or instructions to correct this would be appreciated.

Regards, Jay

Gefragt von Jay Lethbridge vor 2 Tagen

Letzte Antwort von Jay Lethbridge vor 6 Stunden

Thunderbird v102 IMAP Win10 Index/Synchronization Hangs

When I launch Thunderbird IMAP, it tries to bring current any IMAP activity I’ve done on my phone but gets stuck indexing/synchronizing. Here’s what I’ve tried: A. In Th… (Lesen Sie mehr)

When I launch Thunderbird IMAP, it tries to bring current any IMAP activity I’ve done on my phone but gets stuck indexing/synchronizing. Here’s what I’ve tried:

A. In Thunderbird 1. Rebuild the Global Database

2. Rebuild the INBOX.msf file

B. In ESET Antivirus, Assign Exclusions for Thunderbird 1. Go to SETUP > advanced > detection engine > exclusions > detection exclusions > edit, and there are two: (1) C: Program files\Mozilla Thunderbird, and (2) C: Program Files(x86)\ Mozilla Maintenance Service.

2. Go to SETUP > advanced > web and email > protocol filtering > excluded applications > edit, C: Program files\Mozilla Thunderbird\thunderbird.exe.

3. Go to SETUP > advanced > email client protection > email protocols, and disable (turn OFF) the IMAP and IMAPS protocols.

4. You have to also exclude the Thunderbird Profiles Folder. Go to SETUP > advanced > detection engine > exclusions > detection exclusions > edit, and navigate to C:\Users\YourName\AppData\Roaming\Thunderbird\Profiles\

5. Restart the computer.

C. When I launch Thunderbird, it tries to bring current any IMAP activity I’ve done on my phone but hangs at indexing/synchronizing.

1. The above steps should be enough to resolve the issue if it’s caused by ESET program or settings, according to ESET tech support.

2. To verify whether the issue is being caused by ESET program or ESET settings, I uninstalled ESET and ran Thunderbird in an attempt to reproduce the issue. The issue persists with ESET uninstalled. Therefore the problem is not ESET. So I reinstalled ESET. If you do use ESET for antivirus be sure to assign the above exclusions.

D. Is there a way for me to pay someone for telephone tech support or a way for me to go back to v91?

Gefragt von Scott vor 23 Stunden

Stuck on Contact Card

In TB 102.9 after clicking on the name of a contact and viewing the info on that contact's card, I can't return to the list of all contacts in my address book. How can I … (Lesen Sie mehr)

In TB 102.9 after clicking on the name of a contact and viewing the info on that contact's card, I can't return to the list of all contacts in my address book. How can I do that? Please see the screenshots attached. The first shows part of the list in my address book. The second screenshot shows an individual contact card covering the list of names in the address book. How to leave that individual contact card and returning to the list of contacts has eluded me. Thanks for helping me learn how to do that.

Gefragt von bailey2124 vor 1 Tag

Bug report: wrong message showing in email (multiple distorted messages)

Thunderbird is displaying multiple incorrect emails in the body of 1 specific email message. Here are screenshots showing a different body and sender than the sender and … (Lesen Sie mehr)

Thunderbird is displaying multiple incorrect emails in the body of 1 specific email message. Here are screenshots showing a different body and sender than the sender and subject listed. (Followed by a screenshot of this email displaying normally in webmail.)

Gefragt von webspinster vor 1 Tag

Letzte Antwort von webspinster vor 1 Tag

Thunderbird v102 backup

Hello, Using Thunderbird (v102.9.0). Using Tools > Export. Says if profile is more than 2gb do not use. I ran it and it produced a zip file of 2.9GB but no warning or … (Lesen Sie mehr)

Hello, Using Thunderbird (v102.9.0). Using Tools > Export. Says if profile is more than 2gb do not use. I ran it and it produced a zip file of 2.9GB but no warning or error message. Should it produce a warning/error message?

Gefragt von paul.sellars vor 1 Tag

Letzte Antwort von paul.sellars vor 1 Tag

Frequently used contacts first feature doesn't work when address book sync with Google is turned on

When typing addresses for a new email (To or CC), Thunderbird normally offers frequently used contacts first. This feature does not seem to work when address book synchro… (Lesen Sie mehr)

When typing addresses for a new email (To or CC), Thunderbird normally offers frequently used contacts first. This feature does not seem to work when address book synchronization with Google via CARDDAV is enabled.

I have it set up this way and Thunderbird still offers me email addresses I've never used as first. Is this a bug in my setup or a limitation of the program? Is there a workaround for this?

Gefragt von Combinatix vor 2 Tagen

Letzte Antwort von Combinatix vor 1 Tag

Can't Send Emails

When I try to send email from Thunderbird, it gives "Sending of Message Failed" error. I'm running Windows 7 with Thunderbird 102.9.0 32bit. I tried with a gmail.com and… (Lesen Sie mehr)

When I try to send email from Thunderbird, it gives "Sending of Message Failed" error. I'm running Windows 7 with Thunderbird 102.9.0 32bit. I tried with a gmail.com and a hotmail.com address, but it gives the same error.

On Windows, I have an Admin account and a User Account. I can login to the Admin account and it'll work fine. It's just a specific Windows user where I have the issue. I tried reinstalling Thunderbird, deleting %APPDATA%/Local/Thunderbird and %APPDATA%/Roaming/Thunderbird, but the issue persists.

Any ideas?

Gefragt von jay.s1 vor 4 Tagen

Letzte Antwort von jay.s1 vor 1 Tag

PROBLEM SENDING E-MAILS

Hi there. I hope you can help me. Suddenly, I am unable to upload outgoing messages to the server and I have a message stuck in the outbox. Clicking on the icon in the… (Lesen Sie mehr)

Hi there. I hope you can help me.

Suddenly, I am unable to upload outgoing messages to the server and I have a message stuck in the outbox. Clicking on the icon in the bottom left and corner of the screen merely turns me on or offline. Downloading is OK. I've checked the outgoing server settings and all seems to be correct.

Is it my imagination, or is there a setting that prevents automatic uploading to the server when the icon is clicked? If there is, I've been unable to find it.

Any help / suggestions will be greatly appreciated.

Regards

Jan

Gefragt von jumpingjan vor 5 Tagen

Letzte Antwort von jumpingjan vor 1 Tag

How do I find Thunderbird folders?

Thunderbird (now 102.9.0) appears to change structures/methods from time to time, leaving me unable to find mail folders. This time, creating a new folder does what it s… (Lesen Sie mehr)

Thunderbird (now 102.9.0) appears to change structures/methods from time to time, leaving me unable to find mail folders. This time, creating a new folder does what it should do, but then I can't find the folder afterward. It's there somewhere, but Thunderbird has no tool to find a folder - nor to search for a folder, or to relocate a folder. I can tell the folder exists, because I can't create another one. It's there, somewhere.

Aside from opening folders from A-Z, there seems to be no quick way to find a new folder (nor any folder, for that matter) that I can discover. Any suggestions?

Thanks!

Gefragt von rjburke1 vor 5 Tagen

Open links from Thunderbird witn non-default browser?

Is it possible to open links from Thunderbird with non-default browser? I came across a similar old question on superuser and from there this article but even after se… (Lesen Sie mehr)

Is it possible to open links from Thunderbird with non-default browser?

I came across a similar old question on superuser and from there this article but even after setting network.protocol-handler.warn-external.https to true Thunderbird does not prompt for browser to use.

I am using Thunderbird version 102.9.0

Gefragt von hemal.pandya vor 6 Tagen

updated to Big Sur ==> Thunderbird invisible inbox message list

I finally updated my iMac to Big Sur (11.7.4). Thunderbird (102.9.0) "works" OK, but the inbox message list is, like, invisible. That is, the list is there, but it cann… (Lesen Sie mehr)

I finally updated my iMac to Big Sur (11.7.4). Thunderbird (102.9.0) "works" OK, but the inbox message list is, like, invisible. That is, the list is there, but it cannot be seen. I can click on any line of the invisible list, and that message is called up in the message pane, like normal. This makes it very hard to find any particular past email -- I've got to click on each line of the invisible inbox message list, one after the other, just to see what it is. Any fix for this? Thanks!

BTW, the sent mail message list shows up like normal.

Gefragt von dcc1 vor 6 Tagen

thunderbird

My TB v102.8.0 has just stopped downloading new messages. I can see new messages on my web server, Optusnet, but they don't download to TB. TB can obviously see the new m… (Lesen Sie mehr)

My TB v102.8.0 has just stopped downloading new messages. I can see new messages on my web server, Optusnet, but they don't download to TB. TB can obviously see the new messages because it counts them and shows a running total just like it was executing the download, but doesn't actually download or show the new message(s) in my TB 'in' box. I was automatically upgraded to TB v.102.9.0 and I thought that this might be the problem, but when i restored to v102.8.0 the problem was still there. My VPN on or off doesn't seem to affect the problem Any thoughts? cheers Peter

Gefragt von pvcurtis vor 6 Tagen

Deleted emails

My wife had years of emails in her inbox (over 100K!). She finally started cleaning up but accidentally deleted almost everything. This was an IMAP account on my server… (Lesen Sie mehr)

My wife had years of emails in her inbox (over 100K!). She finally started cleaning up but accidentally deleted almost everything. This was an IMAP account on my server. She called me over and I went into the Trash and all the emails were there. I tried moving a bunch back and Thunderbird hung. After waiting I had to kill it and when I restarted it the Trash folder was empty.

I looked on the server and the files had been cleared even though nobody emptied the Trash.

I looked in her Thunderbird folder and I can see Inbox and Trash are both ~9.3G. Following some guides I checked and every email in both INBOX and Trash have "X-Mozilla-Status: 0001" meaning they are read but not deleted. I've tried several things including deleting INBOX.msf and Trash.msf but nothing gets recovered.

I can see all 100K+ emails in Trash. Any idea how to get them out? I've seen a couple of programs that say they can recover deleted emails but I'm not sure they are legitimate.

Gefragt von dittman vor 6 Tagen